<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<meta name="format-detection" content="telephone=no">
<meta name="theme-color" content="#35536f">
<script src="/cdn-cgi/apps/head/DXKryQN14DWXwIUwhU50LGK_-0M.js"></script><link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.rabwah.net/xmlrpc.php">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Pakistan police demolish minarets of Ahmadi Mosque" />
<meta property="og:description" content="Pakistan police demolished minarets of an Ahmadi mosque on the outskirts of Gujranwala after local Muslims complained that the Islamic inscription on the Mosque hurt their feelings. The complaint against the Mosque in Garmula Virkan was filed earlier this year on January 25th by a resident named Sajad Virk. Virk complained that the Ahmadis had put up Islamic verses on their worship place which were offensive towards Muslims, and this act of the Ahmadis could cause a riot. In his" />
<meta property="og:url" content="https://www.rabwah.net/pakistan-police-demolish-minarets-ahmadi-mosque/" />
<meta property="og:site_name" content="Rabwah Times" />
<meta property="article:publisher" content="https://www.facebook.com/RabwahTimes/" />
<meta property="article:tag" content="ahmadi" />
<meta property="article:tag" content="breaking" />
<meta property="article:tag" content="Demolish" />
<meta property="article:tag" content="mosque" />
<meta property="article:tag" content="Pakistan" />
<meta property="article:tag" content="police" />
<meta property="article:section" content="Asia" />
<meta property="article:published_time" content="2021-03-22T09:01:04+05:00" />
<meta property="article:modified_time" content="2021-03-22T09:03:27+05:00" />
<meta property="og:updated_time" content="2021-03-22T09:03:27+05:00" />
<meta property="fb:app_id" content="445150198843297" />
<meta property="og:image" content="https://www.rabwah.net/wp-content/uploads/2021/03/garmuan-virkan-ahmadi-mosque-copy.jpg" />
<meta property="og:image:secure_url" content="https://www.rabwah.net/wp-content/uploads/2021/03/garmuan-virkan-ahmadi-mosque-copy.jpg" />

<title>Pakistan police demolish minarets of Ahmadi Mosque</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://fonts.googleapis.com/css?family=Lato%3A400%2C300%2C700%2C900%7CRoboto%3A400%2C300%2C500%2C700%2C900%7CRoboto%20Condensed%3A300%2C300italic%2Cregular%2Citalic%2C700%2C700italic&#038;display=swap" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" /><link rel="preload" href="https://www.rabwah.net/wp-content/cache/min/1/b6fcc455d8b8feafac523448ca4325b5.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media="all" data-minify="1" />
<meta name="description" content="Pakistan police demolished minarets of an Ahmadi mosque on the outskirts of Gujranwala after local Muslims complained that the Islamic inscription on the" />
<link rel="canonical" href="https://www.rabwah.net/pakistan-police-demolish-minarets-ahmadi-mosque/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Pakistan police demolish minarets of Ahmadi Mosque" />
<meta property="og:description" content="Pakistan police demolished minarets of an Ahmadi mosque on the outskirts of Gujranwala after local Muslims complained that the Islamic inscription on the" />
<meta property="og:url" content="https://www.rabwah.net/pakistan-police-demolish-minarets-ahmadi-mosque/" />
<meta property="og:site_name" content="Rabwah Times" />
<meta property="article:publisher" content="https://www.facebook.com/RabwahTimes/" />
<meta property="article:author" content="https://www.facebook.com/rabwahtimes" />
<meta property="article:published_time" content="2021-03-22T04:01:04+00:00" />
<meta property="article:modified_time" content="2021-03-22T04:03:27+00:00" />
<meta property="og:image" content="https://www.rabwah.net/wp-content/uploads/2021/03/garmuan-virkan-ahmadi-mosque-copy.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="627" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image" content="https://www.rabwah.net/wp-content/uploads/2021/03/garmuan-virkan-ahmadi-mosque-copy.jpg" />
<meta name="twitter:creator" content="@RabwahTimes" />
<meta name="twitter:site" content="@RabwahTimes" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Rabwah Times">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="2 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.rabwah.net/#organization","name":"Rabwah Times","url":"https://www.rabwah.net/","sameAs":["https://www.facebook.com/RabwahTimes/","https://www.instagram.com/RabwahTimes/","https://www.youtube.com/user/RabwahNET","https://twitter.com/RabwahTimes"],"logo":{"@type":"ImageObject","@id":"https://www.rabwah.net/#logo","inLanguage":"en-US","url":"https://www.rabwah.net/wp-content/uploads/2017/02/cropped-rt-logo-bw-1.png","width":512,"height":512,"caption":"Rabwah Times"},"image":{"@id":"https://www.rabwah.net/#logo"}},{"@type":"WebSite","@id":"https://www.rabwah.net/#website","url":"https://www.rabwah.net/","name":"Rabwah Times","description":"Rabwah Times is an Independent digital news publication which has delivered top quality news, opinion, and analysis for over a decade.","publisher":{"@id":"https://www.rabwah.net/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.rabwah.net/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.rabwah.net/pakistan-police-demolish-minarets-ahmadi-mosque/#primaryimage","inLanguage":"en-US","url":"https://www.rabwah.net/wp-content/uploads/2021/03/garmuan-virkan-ahmadi-mosque2.jpg","width":1200,"height":527},{"@type":"WebPage","@id":"https://www.rabwah.net/pakistan-police-demolish-minarets-ahmadi-mosque/#webpage","url":"https://www.rabwah.net/pakistan-police-demolish-minarets-ahmadi-mosque/","name":"Pakistan police demolish minarets of Ahmadi Mosque","isPartOf":{"@id":"https://www.rabwah.net/#website"},"primaryImageOfPage":{"@id":"https://www.rabwah.net/pakistan-police-demolish-minarets-ahmadi-mosque/#primaryimage"},"datePublished":"2021-03-22T04:01:04+00:00","dateModified":"2021-03-22T04:03:27+00:00","description":"Pakistan police demolished minarets of an Ahmadi mosque on the outskirts of Gujranwala after local Muslims complained that the Islamic inscription on the","breadcrumb":{"@id":"https://www.rabwah.net/pakistan-police-demolish-minarets-ahmadi-mosque/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.rabwah.net/pakistan-police-demolish-minarets-ahmadi-mosque/"]}]},{"@type":"BreadcrumbList","@id":"https://www.rabwah.net/pakistan-police-demolish-minarets-ahmadi-mosque/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.rabwah.net/","url":"https://www.rabwah.net/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.rabwah.net/archives/","url":"https://www.rabwah.net/archives/","name":"Archives"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.rabwah.net/pakistan-police-demolish-minarets-ahmadi-mosque/","url":"https://www.rabwah.net/pakistan-police-demolish-minarets-ahmadi-mosque/","name":"Pakistan police demolish minarets of Ahmadi Mosque"}}]},{"@type":"Article","@id":"https://www.rabwah.net/pakistan-police-demolish-minarets-ahmadi-mosque/#article","isPartOf":{"@id":"https://www.rabwah.net/pakistan-police-demolish-minarets-ahmadi-mosque/#webpage"},"author":{"@id":"https://www.rabwah.net/#/schema/person/41a72fd5150d96072b4d9ace824ada85"},"headline":"Pakistan police demolish minarets of Ahmadi Mosque","datePublished":"2021-03-22T04:01:04+00:00","dateModified":"2021-03-22T04:03:27+00:00","mainEntityOfPage":{"@id":"https://www.rabwah.net/pakistan-police-demolish-minarets-ahmadi-mosque/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.rabwah.net/#organization"},"image":{"@id":"https://www.rabwah.net/pakistan-police-demolish-minarets-ahmadi-mosque/#primaryimage"},"keywords":"ahmadi,breaking,Demolish,mosque,Pakistan,police","articleSection":"Asia","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.rabwah.net/pakistan-police-demolish-minarets-ahmadi-mosque/#respond"]}]},{"@type":"Person","@id":"https://www.rabwah.net/#/schema/person/41a72fd5150d96072b4d9ace824ada85","name":"Rabwah Times","image":{"@type":"ImageObject","@id":"https://www.rabwah.net/#personlogo","inLanguage":"en-US","url":"https://www.rabwah.net/wp-content/uploads/2017/02/rt-logo-bw-150x150.png","caption":"Rabwah Times"},"sameAs":["https://www.facebook.com/rabwahtimes","https://twitter.com/RabwahTimes"]}]}</script>

<link rel="amphtml" href="https://www.rabwah.net/pakistan-police-demolish-minarets-ahmadi-mosque/amp/" /><meta name="generator" content="AMP for WP 1.0.76.7" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Rabwah Times &raquo; Feed" href="https://www.rabwah.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rabwah Times &raquo; Comments Feed" href="https://www.rabwah.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rabwah Times &raquo; Pakistan police demolish minarets of Ahmadi Mosque Comments Feed" href="https://www.rabwah.net/pakistan-police-demolish-minarets-ahmadi-mosque/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style id='mnky_main-inline-css' type='text/css'>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</style>
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.15.1/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.1/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.1/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.1/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.1/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.1/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.15.1/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.1/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.1/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.1/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.1/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.1/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.15.1/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.1/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.1/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.1/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.1/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.1/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<script type='text/javascript' src='https://www.rabwah.net/wp-includes/js/jquery/jquery.js?ver=3.5.1' id='jquery-core-js' defer></script>
<link rel="https://api.w.org/" href="https://www.rabwah.net/wp-json/" /><link rel="alternate" type="application/json" href="https://www.rabwah.net/wp-json/wp/v2/posts/16205" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.rabwah.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.rabwah.net/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.rabwah.net/?p=16205' />
<link rel="alternate" type="application/json+oembed" href="https://www.rabwah.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rabwah.net%2Fpakistan-police-demolish-minarets-ahmadi-mosque%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.rabwah.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rabwah.net%2Fpakistan-police-demolish-minarets-ahmadi-mosque%2F&#038;format=xml" />
<meta property="fb:pages" content="130730020336526" />
<meta property="ia:markup_url" content="https://www.rabwah.net/pakistan-police-demolish-minarets-ahmadi-mosque/?ia_markup=1" />
<meta property="fb:app_id" content="445150198843297" />
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/www.rabwah.net\/wp-admin\/admin-ajax.php","essb3_nonce":"5586e45cde","essb3_plugin_url":"https:\/\/www.rabwah.net\/wp-content\/plugins\/easy-social-share-buttons3","essb3_facebook_total":true,"essb3_admin_ajax":false,"essb3_internal_counter":false,"essb3_counter_button_min":0,"essb3_counter_total_min":0,"essb3_no_counter_mailprint":false,"essb3_single_ajax":false,"ajax_type":"wp","twitter_counter":"self","google_counter":"","essb3_stats":false,"essb3_ga":false,"blog_url":"https:\/\/www.rabwah.net\/","post_id":"16205"};</script> <meta name="onesignal" content="wordpress-plugin" />
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<link rel="icon" href="https://www.rabwah.net/wp-content/uploads/2017/02/cropped-fav2-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.rabwah.net/wp-content/uploads/2017/02/cropped-fav2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.rabwah.net/wp-content/uploads/2017/02/cropped-fav2-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.rabwah.net/wp-content/uploads/2017/02/cropped-fav2-270x270.png" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>
<body class="post-template-default single single-post postid-16205 single-format-standard sticky-sidebar essb-7.5 wp-featherlight-captions wpb-js-composer js-comp-ver-6.4.1 vc_responsive" id="site-body" itemscope itemtype="http://schema.org/WebPage">
<div id="wrapper">
<div id="top-bar-wrapper" class="clearfix">
<div id="top-bar" itemscope itemtype="http://schema.org/WPSideBar">
<div id="topleft-widget-area">
<ul>
<li id="nav_menu-3" class="widget-container widget_nav_menu"><div class="menu-topbar-container"><ul id="menu-topbar" class="menu"><li id="menu-item-262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-262"><a href="https://www.rabwah.net/about/"><i class="fa fa-bookmark" aria-hidden="true"></i>About</a></li>
<li id="menu-item-10000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10000"><a href="https://www.rabwah.net/editorial-policy/"><i class="fa fa-list-alt" aria-hidden="true"></i>Editorial Policy</a></li>
<li id="menu-item-10048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10048"><a href="https://www.rabwah.net/editorial-board/"><i class="fa fa-user" aria-hidden="true"></i>Editorial Board</a></li>
<li id="menu-item-3675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3675"><a href="https://www.rabwah.net/staff/"><i class="fa fa-users" aria-hidden="true"></i>Staff</a></li>
<li id="menu-item-3676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3676"><a href="https://www.rabwah.net/submit-article/"><i class="fa fa-pencil" aria-hidden="true"></i>Submissions</a></li>
<li id="menu-item-272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-272"><a href="https://www.rabwah.net/contact/"><i class="fa fa-map-marker" aria-hidden="true"></i>Contact</a></li>
</ul></div></li> </ul>
</div>
<div id="topright-widget-area" class="clearfix">
<ul>
<li id="text-19" class="widget-container widget_text"> <div class="textwidget">
<a href="https://www.facebook.com/RabwahTimes/"><i class="fa fa-facebook" aria-hidden="true"></i></a>
&ensp;&ensp;
<a href="https://www.twitter.com/RabwahTimes/"><i class="fa fa-twitter" aria-hidden="true"></i></a>
&ensp;&ensp;
<a href="https://www.instagram.com/RabwahTimes/"><i class="fa fa-instagram" aria-hidden="true"></i></a>
&ensp;&ensp;
<a href="https://www.youtube.com/user/rabwahnet"><i class="fa fa-youtube" aria-hidden="true"></i></a>
&ensp;&ensp;
<a href="https://www.rabwah.net/feed"><i class="fa fa-rss" aria-hidden="true"></i></a>
&ensp;
<a href="https://www.flickr.com/photos/rabwah"><i class="fa fa-flickr" aria-hidden="true"></i></a>
</div>
</li> </ul>
</div>
</div>
</div>
<header id="mobile-site-header" class="mobile-header">
<div id="mobile-site-logo">
<a href="https://www.rabwah.net/">
<img src="https://www.rabwah.net/wp-content/uploads/2017/02/rt-en2.png" width="260" height="" alt="Rabwah Times" class="default-logo" />
<img src="https://www.rabwah.net/wp-content/uploads/2017/02/rt-en2.png" width="260" height="" alt="Rabwah Times" class="retina-logo" />
</a></div>
<a href="#mobile-site-navigation" class="toggle-mobile-menu"><i class="fa fa-bars"></i></a>
</header>
<header id="site-header" class="header-style-5" itemscope itemtype="http://schema.org/WPHeader">
<div id="header-wrapper">
<div id="header-container" class="clearfix">
<div id="site-logo">
<a href="https://www.rabwah.net/">
<img src="https://www.rabwah.net/wp-content/uploads/2017/02/rt-en2.png" width="435" height="" alt="Rabwah Times" class="default-logo" />
<img src="https://www.rabwah.net/wp-content/uploads/2017/02/rt-en2.png" width="435" height="" alt="Rabwah Times" class="retina-logo" />
</a> </div>
</div>
</div>
</header>
<div id="navigation-wrapper" class="header-style-5">
<div id="navigation-container">
<div id="navigation-inner" class="clearfix">
<div class="secondary-menu-toggle">
<i class="fa fa-bars"></i>
</div>
<nav id="site-navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-container"><ul id="menu-main" class="menu"><li id="menu-item-10303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-10303"><a href="https://www.rabwah.net"><i class="fa fa-home" aria-hidden="true"></i>Home</a></li>
<li id="menu-item-6300" class="world-menu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6300"><a href="https://www.rabwah.net/category/world/"><i class="fa fa-globe" aria-hidden="true"></i>World</a>
<ul class="sub-menu">
<li id="menu-item-10312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10312"><a href="https://www.rabwah.net/category/africa/"><i class="fa fa-newspaper-o" aria-hidden="true"></i>Africa</a></li>
<li id="menu-item-9453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9453"><a href="https://www.rabwah.net/category/americas/"><i class="fa fa-newspaper-o" aria-hidden="true"></i>Americas</a></li>
<li id="menu-item-6299" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6299"><a href="https://www.rabwah.net/category/asia/"><i class="fa fa-newspaper-o" aria-hidden="true"></i>Asia</a></li>
<li id="menu-item-8003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8003"><a href="https://www.rabwah.net/category/europe/"><i class="fa fa-newspaper-o" aria-hidden="true"></i>Europe</a></li>
<li id="menu-item-9409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9409"><a href="https://www.rabwah.net/category/middle-east/"><i class="fa fa-newspaper-o" aria-hidden="true"></i>Middle East</a>
<ul class="sub-menu">
<li id="menu-item-10107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10107"><a href="https://www.rabwah.net/category/middle-east/pakisrael/">Pak / Israel</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-6302" class="opinion-class menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6302"><a href="https://www.rabwah.net/category/opinion/"><i class="fa fa-commenting-o" aria-hidden="true"></i>Opinion</a></li>
<li id="menu-item-10632" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10632"><a href="#"><i class="fa fa-bolt" aria-hidden="true"></i>LifeStyle</a>
<ul class="sub-menu">
<li id="menu-item-6301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6301"><a href="https://www.rabwah.net/category/entertainment/">Entertainment</a></li>
<li id="menu-item-10315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10315"><a href="https://www.rabwah.net/category/sport/"><i class="fa fa-futbol-o" aria-hidden="true"></i>Sport</a></li>
<li id="menu-item-10629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10629"><a href="https://www.rabwah.net/category/education/">Education</a></li>
<li id="menu-item-10630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10630"><a href="https://www.rabwah.net/category/health/">Health</a></li>
</ul>
</li>
<li id="menu-item-6540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6540"><a href="https://www.rabwah.net/category/video/"><i class="fa fa-video-camera" aria-hidden="true"></i>Video</a></li>
<li id="menu-item-10602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10602"><a href="#"><i class="fa fa-chevron-circle-down" aria-hidden="true"></i>More</a>
<ul class="sub-menu">
<li id="menu-item-10631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10631"><a href="https://www.rabwah.net/category/politics/">Politics</a></li>
<li id="menu-item-10313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10313"><a href="https://www.rabwah.net/category/business/"><i class="fa fa-briefcase" aria-hidden="true"></i>Business</a></li>
<li id="menu-item-10628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10628"><a href="https://www.rabwah.net/category/crime/">Crime</a></li>
<li id="menu-item-10316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10316"><a href="https://www.rabwah.net/category/technology/"><i class="fa fa-server" aria-hidden="true"></i>Tech</a></li>
</ul>
</li>
<li id="menu-item-12621" class="urdumenu menu-item menu-item-type-custom menu-item-object-custom menu-item-12621"><a href="https://www.rabwah.pk">اردو</a></li>
</ul></div> </nav>
<div id="site-utility">
<button id="trigger-header-search" class="search_button" type="button">
<i class="fa fa-search"></i>
</button>
</div>
<div class="header-search">
<div class="searchform-wrapper">
<form method="get" class="searchform" action="https://www.rabwah.net/">
<input onfocus="this.value=''" onblur="this.value='Type and hit enter to search ...'" type="text" value="Type and hit enter to search ..." name="s" class="search-input" />
</form>
</div> </div>
</div>
</div>
</div>
<div id="main" class="clearfix">
<h1 itemprop="headline" class="entry-title">Pakistan police demolish minarets of Ahmadi Mosque</h1>
<div id="container" class="clearfix">
<div id="content" class="float-left">
<article itemtype="http://schema.org/Article" itemscope="" id="post-16205" class="single-layout clearfix post-16205 post type-post status-publish format-standard has-post-thumbnail hentry category-asia tag-ahmadi tag-breaking tag-demolish tag-mosque tag-pakistans tag-police">
<link itemprop="mainEntityOfPage" href="https://www.rabwah.net/pakistan-police-demolish-minarets-ahmadi-mosque/" />
<header class="entry-header clearfix">
<div class="article-labels"><span style="background-color:#ddb74b"><a href="https://www.rabwah.net/category/asia/" rel="category tag">Asia</a></span></div>
<div class="entry-meta"><span class="meta-author-image"><img src="https://www.rabwah.net/wp-content/uploads/2017/02/rt-logo-bw-150x150.png" width="50" height="50" alt="Rabwah Times" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 alignnone photo" /></span><a class="meta-author url" href="https://www.rabwah.net/author/rabwah/" title="View all posts by Rabwah Times" rel="author"><span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name">Rabwah Times</span></span></a><span class="meta-date"><time class="published" datetime="2021-03-22T09:01:04+05:00" itemprop="datePublished">22 hours ago</time><time class="meta-date-modified updated" datetime="2021-03-22T09:03:27+05:00" itemprop="dateModified">March 22, 2021</time></span><span class="meta-comments"><a href="https://twitter.com/RabwahTimes " class="twitter-follow-button" data-show-count="false">Follow RabwahTimes </a><script data-rocketlazyloadscript='https://platform.twitter.com/widgets.js' async charset="utf-8"></script></span></div> <aside id="post-header-sidebar" class="clearfix">
</aside>
</header>
<div class="post-preview"><img width="940" height="413" src="https://www.rabwah.net/wp-content/uploads/2021/03/garmuan-virkan-ahmadi-mosque2-1024x450.jpg" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://www.rabwah.net/wp-content/uploads/2021/03/garmuan-virkan-ahmadi-mosque2-1024x450.jpg 1024w, https://www.rabwah.net/wp-content/uploads/2021/03/garmuan-virkan-ahmadi-mosque2-300x132.jpg 300w, https://www.rabwah.net/wp-content/uploads/2021/03/garmuan-virkan-ahmadi-mosque2.jpg 1200w" sizes="(max-width: 940px) 100vw, 940px" /></div>
<div itemprop="articleBody" class="entry-content">
<p>Pakistan police demolished minarets of an Ahmadi mosque on the outskirts of Gujranwala after local Muslims complained that the Islamic inscription on the Mosque hurt their feelings.</p>
<p>The complaint against the Mosque in Garmula Virkan was filed earlier this year on January 25th by a resident named Sajad Virk. Virk complained that the Ahmadis had put up Islamic verses on their worship place which were offensive towards Muslims, and this act of the Ahmadis could cause a riot.</p>
<p>In his complaint, Virk alleged that the Ahmadis were also running a school to educate their children, which was illegal.</p>
<p>Police DSP Khalid Aslam of Nowshera Virkan, in a statement, said that according to Pakistani law, the Ahmadis can not have a place of worship that looks like a Mosque. Aslam said that the Police demolished the minarets and erased the Islamic inscriptions from the Mosque. According to a report by BBC Urdu member of an Islamic group also joined the Police in tearing down the minarets.</p>
<p>DSP Khalid Aslam said the Police also shut down the Ahmadi school for not having a &#8220;registration certificate.&#8221; He said that if the school had not been closed and the minarets not been destroyed, a riot could have erupted in the area.</p>
<p>Hundreds of Ahmadi families live in Garmula Virkan and some adjoining villages, and being a rural area, the majority of them are landowners who are engaged in farming.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">🇵🇰Pakistan police demolish minarets of Ahmadi Mosque<a href="https://twitter.com/hashtag/Punjab?src=hash&amp;ref_src=twsrc%5Etfw">#Punjab</a> <a href="https://twitter.com/hashtag/Gujranwala?src=hash&amp;ref_src=twsrc%5Etfw">#Gujranwala</a> </p>
<p>🔗<a href="https://t.co/tSOz4s384c">https://t.co/tSOz4s384c</a> <a href="https://t.co/SCseUS4TjY">pic.twitter.com/SCseUS4TjY</a></p>
<p>&mdash; Rabwah Times (@RabwahTimes) <a href="https://twitter.com/RabwahTimes/status/1373847131052724227?ref_src=twsrc%5Etfw">March 22, 2021</a></p></blockquote>
<p><script data-rocketlazyloadscript='https://platform.twitter.com/widgets.js' async charset="utf-8"></script></p>
</div>
<aside id="post-content-bottom-sidebar" class="clearfix">
<div class="post-widget-area">
<div id="text-20" class="widget widget_text"> <div class="textwidget"><div class="essb_links essb_counters essb_counter_modern_left essb_displayed_shortcode essb_share essb_template_copy-retina essb_218100621 essb_fixedwidth_100_ print-no" id="essb_displayed_shortcode_218100621" data-essb-postid="16205" data-essb-position="shortcode" data-essb-button-style="button" data-essb-template="copy-retina" data-essb-counter-pos="left" data-essb-url="https://www.rabwah.net/pakistan-police-demolish-minarets-ahmadi-mosque/" data-essb-fullurl="https://www.rabwah.net/pakistan-police-demolish-minarets-ahmadi-mosque/" data-essb-instance="218100621"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" data-counter-pos="left"><span class="essb_totalcount essb_t_l_big essb_total_icon essb_icon_share-tiny" title="" data-shares-text="shares"><span class="essb_t_nb"><span class="essb_t_nb_after">shares</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rabwah.net%2Fpakistan-police-demolish-minarets-ahmadi-mosque%2F&t=Pakistan+police+demolish+minarets+of+Ahmadi+Mosque" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rabwah.net%2Fpakistan-police-demolish-minarets-ahmadi-mosque%2F&t=Pakistan+police+demolish+minarets+of+Ahmadi+Mosque&#39;,&#39;facebook&#39;,&#39;218100621&#39;); return false;" target="_blank" rel="nofollow noopener" class="nolightbox"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Pakistan%20police%20demolish%20minarets%20of%20Ahmadi%20Mosque&amp;url=https%3A%2F%2Fwww.rabwah.net%2F%3Fp%3D16205&amp;counturl=https%3A%2F%2Fwww.rabwah.net%2Fpakistan-police-demolish-minarets-ahmadi-mosque%2F&amp;related=RabwahTimes&amp;via=RabwahTimes&#39;,&#39;twitter&#39;,&#39;218100621&#39;); return false;" target="_blank" rel="nofollow noopener" class="nolightbox"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="Share on Print" onclick="essb.print(&#39;218100621&#39;); return false;" target="_blank" rel="nofollow noopener" class="nolightbox"><span class="essb_icon essb_icon_print"></span><span class="essb_network_name">Print</span></a></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="#" title="Share on Subscribe" onclick="essb.toggle_subscribe('218100621'); return false;" target="_blank" rel="nofollow noopener" class="nolightbox"><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a></li></ul></div><div class="essb-subscribe-form essb-subscribe-form-218100621 essb-subscribe-form-inline" data-popup="" style="display: none;"><div class="essb-subscribe-form-content essb-subscribe-from-design2" data-position="sharebuttons-shortcode" data-design="design2"><h4 class="essb-subscribe-form-content-title">Get Email Updates</h4><p class="essb-subscribe-form-content-text">Subscribe to Rabwah Times and get latest news straight to your email inbox</p><form action="https://www.rabwah.net/pakistan-police-demolish-minarets-ahmadi-mosque?name=pakistan-police-demolish-minarets-ahmadi-mosque&#038;essb3_subscribe_nonce=3a18d52f08&#038;essb-malchimp-signup=1" method="post" class="essb-subscribe-from-content-form" id="essb-subscribe-from-content-form-mailchimp"><input class="essb-subscribe-form-content-email-field essb-subscribe-form-inputwidth1" type="text" value="" placeholder="Enter your email here" name="mailchimp_email"><input class="submit essb-subscribe-form-submitwidth1" name="submit" type="submit" value="Sign Up Now" onclick="essb.ajax_subscribe('218100621', event);"></form><div class="essb-subscribe-loader"> <svg version="1.1" id="loader-1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="40px" height="40px" viewBox="0 0 50 50" style="enable-background:new 0 0 50 50;" xml:space="preserve"> <path fill="#000" d="M43.935,25.145c0-10.318-8.364-18.683-18.683-18.683c-10.318,0-18.683,8.365-18.683,18.683h4.068c0-8.071,6.543-14.615,14.615-14.615c8.072,0,14.615,6.543,14.615,14.615H43.935z"> <animateTransform attributeType="xml" attributeName="transform" type="rotate" from="0 25 25" to="360 25 25" dur="0.6s" repeatCount="indefinite" /> </path> </svg> </div><p class="essb-subscribe-form-content-success essb-subscribe-form-result-message">Thank you for subscribing.</p><p class="essb-subscribe-form-content-error essb-subscribe-form-result-message">Something went wrong.</p><div class="clear"></div><p class="essb-subscribe-form-content-footer">We respect your privacy and take protecting it seriously</p></div></div>
</div>
</div> </div>
</aside>
<div class="hidden-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.rabwah.net/wp-content/uploads/2021/03/garmuan-virkan-ahmadi-mosque2.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="527"></div>
<div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.rabwah.net/wp-content/uploads/2017/02/rt-en2.png">
<meta itemprop="width" content="435">
<meta itemprop="height" content="">
</div>
<meta itemprop="name" content="Rabwah Times">
</div>
</article>
<aside id="after-post-sidebar" class="clearfix">
<div class="after-post-widget-area">
<div id="text-9" class="widget widget_text"><h3 class="content-widget-title">Rabwah Times Recommends</h3> <div class="textwidget"><ul class="mnky-related-posts mrp-3 clearfix"><li itemscope itemtype="http://schema.org/Article" class="related-post-container"><a itemprop="mainEntityOfPage" href="https://www.rabwah.net/pakistan-dismisses-report-ahmadi-persecution/" rel="bookmark"><div class="mrp-img"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img src="https://www.rabwah.net/wp-content/uploads/2021/03/paksitan_committee_ahmadis2-380x250.jpg" alt="" height="250" width="380" /><meta itemprop="url" content="https://www.rabwah.net/wp-content/uploads/2021/03/paksitan_committee_ahmadis2.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="527"></div></div><h6 itemprop="headline">Pakistan dismisses report on Ahmadi persecution as &#8216;baseless&#8217;</h6></a><time datetime="2021-03-19T07:23:02+05:00" itemprop="datePublished"></time><time class="meta-date-modified" datetime="2021-03-19T23:07:44+05:00" itemprop="dateModified"></time><div class="hidden-meta" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="Ehsan Rehan"></div><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.rabwah.net/wp-content/uploads/2017/02/rt-en2.png">
<meta itemprop="width" content="435">
<meta itemprop="height" content="">
</div>
<meta itemprop="name" content="Rabwah Times">
</div></li><li itemscope itemtype="http://schema.org/Article" class="related-post-container"><a itemprop="mainEntityOfPage" href="https://www.rabwah.net/12-booked-for-attempted-property-seizure-in-rabwah/" rel="bookmark"><div class="mrp-img"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img src="https://www.rabwah.net/wp-content/uploads/2021/03/2016-09-asia-pakistan-main-380x250.jpg" alt="" height="250" width="380" /><meta itemprop="url" content="https://www.rabwah.net/wp-content/uploads/2021/03/2016-09-asia-pakistan-main.jpg"><meta itemprop="width" content="1500"><meta itemprop="height" content="1000"></div></div><h6 itemprop="headline">12 booked for attempted property seizure in Rabwah</h6></a><time datetime="2021-03-10T07:13:42+05:00" itemprop="datePublished"></time><time class="meta-date-modified" datetime="2021-03-10T07:13:42+05:00" itemprop="dateModified"></time><div class="hidden-meta" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="Rabwah Times"></div><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.rabwah.net/wp-content/uploads/2017/02/rt-en2.png">
<meta itemprop="width" content="435">
<meta itemprop="height" content="">
</div>
<meta itemprop="name" content="Rabwah Times">
</div></li><li itemscope itemtype="http://schema.org/Article" class="related-post-container"><a itemprop="mainEntityOfPage" href="https://www.rabwah.net/pakistan-arrest-ahmadi-marrying-muslim-women/" rel="bookmark"><div class="mrp-img"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img src="https://www.rabwah.net/wp-content/uploads/2021/02/arrest-ahmadi-marry-muslim-380x250.jpg" alt="" height="250" width="380" /><meta itemprop="url" content="https://www.rabwah.net/wp-content/uploads/2021/02/arrest-ahmadi-marry-muslim.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="527"></div></div><h6 itemprop="headline">Pakistan arrests two &#8216;non-Muslim&#8217; men for marrying Muslim women</h6></a><time datetime="2021-02-15T09:31:17+05:00" itemprop="datePublished"></time><time class="meta-date-modified" datetime="2021-02-15T21:10:16+05:00" itemprop="dateModified"></time><div class="hidden-meta" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="Rabwah Times"></div><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.rabwah.net/wp-content/uploads/2017/02/rt-en2.png">
<meta itemprop="width" content="435">
<meta itemprop="height" content="">
</div>
<meta itemprop="name" content="Rabwah Times">
</div></li></ul></div>
</div> </div>
</aside>
<div id='facebook_comments' style=''>
<style type="text/css">.fb-comments, .fb-comments span, .fb-comments iframe {width: 100% !important;}</style>
<div id="fb-root"></div>
<div class="fb-comments" data-href="https://www.rabwah.net/pakistan-police-demolish-minarets-ahmadi-mosque/" ; data-width="470" data-num-posts="10" data-colorscheme="light"></div></div>
</div>
<div itemscope itemtype="http://schema.org/WPSideBar" id="sidebar" class="float-right">
<aside class="page-sidebar" itemscope itemtype="http://schema.org/WPSideBar">
<div class="widget-area">
<div id="text-21" class="widget widget_text"> <div class="textwidget"><div class="essb_links essb_counters essb_counter_modern_left essb_displayed_shortcode essb_share essb_template_copy-retina essb_1410667258 print-no" id="essb_displayed_shortcode_1410667258" data-essb-postid="16205" data-essb-position="shortcode" data-essb-button-style="button" data-essb-template="copy-retina" data-essb-counter-pos="left" data-essb-url="https://www.rabwah.net/pakistan-police-demolish-minarets-ahmadi-mosque/" data-essb-fullurl="https://www.rabwah.net/pakistan-police-demolish-minarets-ahmadi-mosque/" data-essb-instance="1410667258"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" style="display: none !important;" data-counter-pos="left"><span class="essb_totalcount essb_t_l" title="Total"><span class="essb_t_nb"></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rabwah.net%2Fpakistan-police-demolish-minarets-ahmadi-mosque%2F&t=Pakistan+police+demolish+minarets+of+Ahmadi+Mosque" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rabwah.net%2Fpakistan-police-demolish-minarets-ahmadi-mosque%2F&t=Pakistan+police+demolish+minarets+of+Ahmadi+Mosque&#39;,&#39;facebook&#39;,&#39;1410667258&#39;); return false;" target="_blank" rel="nofollow noopener" class="nolightbox"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Pakistan%20police%20demolish%20minarets%20of%20Ahmadi%20Mosque&amp;url=https%3A%2F%2Fwww.rabwah.net%2F%3Fp%3D16205&amp;counturl=https%3A%2F%2Fwww.rabwah.net%2Fpakistan-police-demolish-minarets-ahmadi-mosque%2F&amp;related=RabwahTimes&amp;via=RabwahTimes&#39;,&#39;twitter&#39;,&#39;1410667258&#39;); return false;" target="_blank" rel="nofollow noopener" class="nolightbox"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li></ul></div>
<div class="essb_links essb_counter_modern_left essb_displayed_shortcode essb_share essb_template_grey-circles-outline-retina essb_template_grey-blocks-outline-retina essb_1759325546 essb_fixedwidth_295_ print-no" id="essb_displayed_shortcode_1759325546" data-essb-postid="16205" data-essb-position="shortcode" data-essb-button-style="button" data-essb-template="grey-circles-outline-retina essb_template_grey-blocks-outline-retina" data-essb-counter-pos="left" data-essb-url="https://www.rabwah.net/pakistan-police-demolish-minarets-ahmadi-mosque/" data-essb-fullurl="https://www.rabwah.net/pakistan-police-demolish-minarets-ahmadi-mosque/" data-essb-instance="1759325546"><ul class="essb_links_list"><li class="essb_item essb_link_print nolightbox"> <a href="#" title="Share on Print" onclick="essb.print(&#39;1759325546&#39;); return false;" target="_blank" rel="nofollow noopener" class="nolightbox"><span class="essb_icon essb_icon_print"></span><span class="essb_network_name">Print</span></a></li></ul></div>
<p><i class="fa fa-link" aria-hidden="true"></i> <input style="font-size: 11pt; width: 92% !important; height: 22px !important;" maxlength="170" readonly="readonly" size="30" type="text" value="https://www.rabwah.net/?p=16205" /></p>
</div>
</div><div id="text-13" class="widget widget_text"> <div class="textwidget"><div class="vc_empty_space" style="height: 10px"><span class="vc_empty_space_inner"></span></div>
<iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Frabwahtimes&tabs&width=290&height=154&small_header=true&adapt_container_width=true&hide_cover=false&show_facepile=true&appId=167940023259658" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allow="encrypted-media"></iframe>
</div>
</div><div id="text-15" class="widget widget_text"> <div class="textwidget">
</div>
</div><div id="text-16" class="widget widget_text"> <div class="textwidget"><div class="essb-subscribe-form essb-subscribe-form-1818307673 essb-subscribe-form-inline"><div class="essb-subscribe-form-content essb-subscribe-from-design2" data-position="shortcode" data-design="design2"><h4 class="essb-subscribe-form-content-title">Get Email Updates</h4><p class="essb-subscribe-form-content-text">Subscribe to Rabwah Times and get latest news straight to your email inbox</p><form action="https://www.rabwah.net/pakistan-police-demolish-minarets-ahmadi-mosque?name=pakistan-police-demolish-minarets-ahmadi-mosque&#038;essb3_subscribe_nonce=3a18d52f08&#038;essb-malchimp-signup=1" method="post" class="essb-subscribe-from-content-form" id="essb-subscribe-from-content-form-mailchimp"><input class="essb-subscribe-form-content-email-field essb-subscribe-form-inputwidth1" type="text" value="" placeholder="Enter your email here" name="mailchimp_email"><input class="submit essb-subscribe-form-submitwidth1" name="submit" type="submit" value="Sign Up Now" onclick="essb.ajax_subscribe('1818307673', event);"></form><div class="essb-subscribe-loader">
<svg version="1.1" id="loader-1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="40px" height="40px" viewBox="0 0 50 50" style="enable-background:new 0 0 50 50;" xml:space="preserve">
<path fill="#000" d="M43.935,25.145c0-10.318-8.364-18.683-18.683-18.683c-10.318,0-18.683,8.365-18.683,18.683h4.068c0-8.071,6.543-14.615,14.615-14.615c8.072,0,14.615,6.543,14.615,14.615H43.935z">
<animateTransform attributeType="xml" attributeName="transform" type="rotate" from="0 25 25" to="360 25 25" dur="0.6s" repeatCount="indefinite" />
</path>
</svg>
</div><p class="essb-subscribe-form-content-success essb-subscribe-form-result-message">Thank you for subscribing.</p><p class="essb-subscribe-form-content-error essb-subscribe-form-result-message">Something went wrong.</p><div class="clear"></div><p class="essb-subscribe-form-content-footer">We respect your privacy and take protecting it seriously</p></div></div>
</div>
</div><div id="text-7" class="widget widget_text"><h3 class="widget-title">MORE STORIES</h3> <div class="textwidget"><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="mnky-posts clearfix mp-layout-4"><div id="post-16205" itemscope itemtype="http://schema.org/Article" class="mp-container mp-post-1"><div class="mp-content"><h2 itemprop="headline" class="mp-title"><a itemprop="mainEntityOfPage" href="https://www.rabwah.net/pakistan-police-demolish-minarets-ahmadi-mosque/" title="View Pakistan police demolish minarets of Ahmadi Mosque" rel="bookmark">Pakistan police demolish minarets of Ahmadi Mosque</a></h2><div class="hidden-meta" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="Rabwah Times"></div></div><time datetime="2021-03-22T09:01:04+05:00" itemprop="datePublished"></time><time class="meta-date-modified" datetime="2021-03-22T09:03:27+05:00" itemprop="dateModified"></time><div class="hidden-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.rabwah.net/wp-content/uploads/2021/03/garmuan-virkan-ahmadi-mosque2.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="527"></div><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.rabwah.net/wp-content/uploads/2017/02/rt-en2.png">
<meta itemprop="width" content="435">
<meta itemprop="height" content="">
</div>
<meta itemprop="name" content="Rabwah Times">
</div></div><div id="post-16199" itemscope itemtype="http://schema.org/Article" class="mp-container mp-post-2"><div class="mp-content"><h2 itemprop="headline" class="mp-title"><a itemprop="mainEntityOfPage" href="https://www.rabwah.net/pakistan-dismisses-report-ahmadi-persecution/" title="View Pakistan dismisses report on Ahmadi persecution as &#8216;baseless&#8217;" rel="bookmark">Pakistan dismisses report on Ahmadi persecution as &#8216;baseless&#8217;</a></h2><div class="hidden-meta" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="Ehsan Rehan"></div></div><time datetime="2021-03-19T07:23:02+05:00" itemprop="datePublished"></time><time class="meta-date-modified" datetime="2021-03-19T23:07:44+05:00" itemprop="dateModified"></time><div class="hidden-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.rabwah.net/wp-content/uploads/2021/03/paksitan_committee_ahmadis2.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="527"></div><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.rabwah.net/wp-content/uploads/2017/02/rt-en2.png">
<meta itemprop="width" content="435">
<meta itemprop="height" content="">
</div>
<meta itemprop="name" content="Rabwah Times">
</div></div><div id="post-16190" itemscope itemtype="http://schema.org/Article" class="mp-container mp-post-3"><div class="mp-content"><h2 itemprop="headline" class="mp-title"><a itemprop="mainEntityOfPage" href="https://www.rabwah.net/12-booked-for-attempted-property-seizure-in-rabwah/" title="View 12 booked for attempted property seizure in Rabwah" rel="bookmark">12 booked for attempted property seizure in Rabwah</a></h2><div class="hidden-meta" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="Rabwah Times"></div></div><time datetime="2021-03-10T07:13:42+05:00" itemprop="datePublished"></time><time class="meta-date-modified" datetime="2021-03-10T07:13:42+05:00" itemprop="dateModified"></time><div class="hidden-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.rabwah.net/wp-content/uploads/2021/03/2016-09-asia-pakistan-main.jpg"><meta itemprop="width" content="1500"><meta itemprop="height" content="1000"></div><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.rabwah.net/wp-content/uploads/2017/02/rt-en2.png">
<meta itemprop="width" content="435">
<meta itemprop="height" content="">
</div>
<meta itemprop="name" content="Rabwah Times">
</div></div><div id="post-16172" itemscope itemtype="http://schema.org/Article" class="mp-container mp-post-4"><div class="mp-content"><h2 itemprop="headline" class="mp-title"><a itemprop="mainEntityOfPage" href="https://www.rabwah.net/pakistan-arrest-ahmadi-marrying-muslim-women/" title="View Pakistan arrests two &#8216;non-Muslim&#8217; men for marrying Muslim women" rel="bookmark">Pakistan arrests two &#8216;non-Muslim&#8217; men for marrying Muslim women</a></h2><div class="hidden-meta" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="Rabwah Times"></div></div><time datetime="2021-02-15T09:31:17+05:00" itemprop="datePublished"></time><time class="meta-date-modified" datetime="2021-02-15T21:10:16+05:00" itemprop="dateModified"></time><div class="hidden-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.rabwah.net/wp-content/uploads/2021/02/arrest-ahmadi-marry-muslim.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="527"></div><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.rabwah.net/wp-content/uploads/2017/02/rt-en2.png">
<meta itemprop="width" content="435">
<meta itemprop="height" content="">
</div>
<meta itemprop="name" content="Rabwah Times">
</div></div></div></div></div></div></div></div>
</div> </div>
</aside> </div>
</div>
</div>
<footer class="site-footer" id="site-footer" itemscope itemtype="http://schema.org/WPFooter">
<div class="footer-sidebar clearfix" itemscope itemtype="http://schema.org/WPSideBar">
<div class="inner">
<div class="vc_row wpb_row">
<div class="vc_col-sm-12">
<div class="widget-area">
<div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper">
<div class="wpb_single_image wpb_content_element vc_align_left">
<figure class="wpb_wrapper vc_figure">
<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="150" height="150" src="https://www.rabwah.net/wp-content/uploads/2017/02/foot-rt2-150x150.png" class="vc_single_image-img attachment-thumbnail" alt="" loading="lazy" srcset="https://www.rabwah.net/wp-content/uploads/2017/02/foot-rt2-150x150.png 150w, https://www.rabwah.net/wp-content/uploads/2017/02/foot-rt2-300x300.png 300w, https://www.rabwah.net/wp-content/uploads/2017/02/foot-rt2-550x550.png 550w, https://www.rabwah.net/wp-content/uploads/2017/02/foot-rt2-470x470.png 470w, https://www.rabwah.net/wp-content/uploads/2017/02/foot-rt2.png 800w" sizes="(max-width: 150px) 100vw, 150px" /></div>
</figure>
</div>
<div class="vc_empty_space" style="height: 10px"><span class="vc_empty_space_inner"></span></div><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_chino"><span class="vc_sep_holder vc_sep_holder_l"><span class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span class="vc_sep_line"></span></span>
</div><div class="vc_empty_space" style="height: 10px"><span class="vc_empty_space_inner"></span></div>
<div class="wpb_text_column wpb_content_element ">
<div class="wpb_wrapper">
<p>Rabwah Times is a Pakistan based Independent digital media publication with a strong focus on minority communities. Rabwah Times also provides extensive and in-depth coverage of Pakistani Diaspora in North America and around the World.</p>
</div>
</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner"><div class="wpb_wrapper"><h2 style="font-size: 18px;color: #ffffff;line-height: 1px;text-align: left;font-family:Roboto Condensed;font-weight:400;font-style:normal" class="vc_custom_heading">WORLD</h2><div class="vc_wp_custommenu wpb_content_element"><div class="widget widget_nav_menu"><div class="menu-world-footer-container"><ul id="menu-world-footer" class="menu"><li id="menu-item-10604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10604"><a href="https://www.rabwah.net/category/africa/">Africa</a></li>
<li id="menu-item-10605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10605"><a href="https://www.rabwah.net/category/americas/">Americas</a></li>
<li id="menu-item-10606" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10606"><a href="https://www.rabwah.net/category/asia/">Asia</a></li>
<li id="menu-item-10607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10607"><a href="https://www.rabwah.net/category/europe/">Europe</a></li>
<li id="menu-item-10608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10608"><a href="https://www.rabwah.net/category/middle-east/">Middle East</a></li>
</ul></div></div></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner"><div class="wpb_wrapper"><h2 style="font-size: 18px;color: #ffffff;line-height: 1px;text-align: left;font-family:Roboto Condensed;font-weight:400;font-style:normal" class="vc_custom_heading">LIFESTYLE</h2><div class="vc_wp_custommenu wpb_content_element"><div class="widget widget_nav_menu"><div class="menu-lifestyle-footer-container"><ul id="menu-lifestyle-footer" class="menu"><li id="menu-item-10609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10609"><a href="https://www.rabwah.net/category/entertainment/">Entertainment</a></li>
<li id="menu-item-10610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10610"><a href="https://www.rabwah.net/category/health/">Health</a></li>
<li id="menu-item-10611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10611"><a href="https://www.rabwah.net/category/sport/">Sport</a></li>
<li id="menu-item-10612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10612"><a href="https://www.rabwah.net/category/education/">Education</a></li>
</ul></div></div></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner"><div class="wpb_wrapper"><h2 style="font-size: 18px;color: #ffffff;line-height: 1px;text-align: left;font-family:Roboto Condensed;font-weight:400;font-style:normal" class="vc_custom_heading">MORE</h2><div class="vc_wp_custommenu wpb_content_element"><div class="widget widget_nav_menu"><div class="menu-other-footer-container"><ul id="menu-other-footer" class="menu"><li id="menu-item-10613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10613"><a href="https://www.rabwah.net/category/crime/">Crime</a></li>
<li id="menu-item-10614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10614"><a href="https://www.rabwah.net/category/opinion/">Opinion</a></li>
<li id="menu-item-10615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10615"><a href="https://www.rabwah.net/category/politics/">Politics</a></li>
<li id="menu-item-10616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10616"><a href="https://www.rabwah.net/category/urdu/">اردو</a></li>
<li id="menu-item-10617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10617"><a href="https://www.rabwah.net/category/arabic/">العربية</a></li>
</ul></div></div></div></div></div></div></div></div></div> </div>
</div>
</div>
</div>
</div>
<div class="site-info" itemscope itemtype="http://schema.org/WPSideBar">
<div class="inner">
<div id="text-18" class="widget widget_text"> <div class="textwidget"><div align="center"><i class="fa fa-copyright" aria-hidden="true"></i>2006 &#8211; 2019 Rabwah Times ( ISSN No. 2415-5616 ). All Rights Reserved.                             <a href="https://www.rabwah.net/privacy/">Privacy Policy</a> | <a href="https://www.rabwah.net/terms/">Terms of Service</a> | <strong><i class="fa fa-envelope" aria-hidden="true"></i><a href="/cdn-cgi/l/email-protection#40252429342f32003221223721286e2e25347f1335222a2523347d12257a65727012212237212865727014292d2533657270032f2e34212334" target="_top" rel="noopener"><span class="__cf_email__" data-cfemail="2742434e5348556755464550464f09494253">[email&#160;protected]</span></a> | <i class="fa fa-phone-square" aria-hidden="true"></i><a href="tel:+13478543324">+1 (347) 854 &#8211; 3324</a></strong></div>
</div>
</div> </div>
</div>
</footer>
<div id="mobile-menu-bg"></div>
</div>
<nav id="mobile-site-navigation">
<span class="mobile-menu-header"><span class="mobile-menu-heading">Menu</span><i class="fa fa-times toggle-mobile-menu"></i></span>
<ul id="menu-topbar-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-262"><a href="https://www.rabwah.net/about/"><i class="fa fa-bookmark" aria-hidden="true"></i>About</a><span></span></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10000"><a href="https://www.rabwah.net/editorial-policy/"><i class="fa fa-list-alt" aria-hidden="true"></i>Editorial Policy</a><span></span></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10048"><a href="https://www.rabwah.net/editorial-board/"><i class="fa fa-user" aria-hidden="true"></i>Editorial Board</a><span></span></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3675"><a href="https://www.rabwah.net/staff/"><i class="fa fa-users" aria-hidden="true"></i>Staff</a><span></span></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3676"><a href="https://www.rabwah.net/submit-article/"><i class="fa fa-pencil" aria-hidden="true"></i>Submissions</a><span></span></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-272"><a href="https://www.rabwah.net/contact/"><i class="fa fa-map-marker" aria-hidden="true"></i>Contact</a><span></span></li>
</ul>
<div id="mobile-menu-sidebar" class="clearfix">
<div id="nav_menu-4" class="widget widget_nav_menu"><div class="menu-main-container"><ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-10303"><a href="https://www.rabwah.net"><i class="fa fa-home" aria-hidden="true"></i>Home</a></li>
<li class="world-menu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6300"><a href="https://www.rabwah.net/category/world/"><i class="fa fa-globe" aria-hidden="true"></i>World</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10312"><a href="https://www.rabwah.net/category/africa/"><i class="fa fa-newspaper-o" aria-hidden="true"></i>Africa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9453"><a href="https://www.rabwah.net/category/americas/"><i class="fa fa-newspaper-o" aria-hidden="true"></i>Americas</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6299"><a href="https://www.rabwah.net/category/asia/"><i class="fa fa-newspaper-o" aria-hidden="true"></i>Asia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8003"><a href="https://www.rabwah.net/category/europe/"><i class="fa fa-newspaper-o" aria-hidden="true"></i>Europe</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9409"><a href="https://www.rabwah.net/category/middle-east/"><i class="fa fa-newspaper-o" aria-hidden="true"></i>Middle East</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10107"><a href="https://www.rabwah.net/category/middle-east/pakisrael/">Pak / Israel</a></li>
</ul>
</li>
</ul>
</li>
<li class="opinion-class menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6302"><a href="https://www.rabwah.net/category/opinion/"><i class="fa fa-commenting-o" aria-hidden="true"></i>Opinion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10632"><a href="#"><i class="fa fa-bolt" aria-hidden="true"></i>LifeStyle</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6301"><a href="https://www.rabwah.net/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10315"><a href="https://www.rabwah.net/category/sport/"><i class="fa fa-futbol-o" aria-hidden="true"></i>Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10629"><a href="https://www.rabwah.net/category/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10630"><a href="https://www.rabwah.net/category/health/">Health</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6540"><a href="https://www.rabwah.net/category/video/"><i class="fa fa-video-camera" aria-hidden="true"></i>Video</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10602"><a href="#"><i class="fa fa-chevron-circle-down" aria-hidden="true"></i>More</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10631"><a href="https://www.rabwah.net/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10313"><a href="https://www.rabwah.net/category/business/"><i class="fa fa-briefcase" aria-hidden="true"></i>Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10628"><a href="https://www.rabwah.net/category/crime/">Crime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10316"><a href="https://www.rabwah.net/category/technology/"><i class="fa fa-server" aria-hidden="true"></i>Tech</a></li>
</ul>
</li>
<li class="urdumenu menu-item menu-item-type-custom menu-item-object-custom menu-item-12621"><a href="https://www.rabwah.pk">اردو</a></li>
</ul></div></div> </div>
</nav>
<div id="secondary-navigation-wrapper">
<div id="secondary-navigation-inner">
<div class="secondary-navigation-close"><i class="post-icon icon-close"></i></div>
<nav id="secondary-navigation" class="clearfix" itemscope itemtype="http://schema.org/SiteNavigationElement">
<ul id="menu-footer" class="menu"><li id="menu-item-9882" class="world-class menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9882"><a href="https://www.rabwah.net/category/world/">World</a></li>
<li id="menu-item-9876" class="opinion-class menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9876"><a href="https://www.rabwah.net/category/opinion/">Opinion</a></li>
<li id="menu-item-9866" class="africa-class menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9866"><a href="https://www.rabwah.net/category/africa/">Africa</a></li>
<li id="menu-item-9868" class="chawalootclass menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9868"><a href="https://www.rabwah.net/category/asia/">Asia</a></li>
<li id="menu-item-9867" class="america-class menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9867"><a href="https://www.rabwah.net/category/americas/">Americas</a></li>
<li id="menu-item-9872" class="europe-class menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9872"><a href="https://www.rabwah.net/category/europe/">Europe</a></li>
<li id="menu-item-9875" class="mideast-class menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9875"><a href="https://www.rabwah.net/category/middle-east/">Middle East</a></li>
<li id="menu-item-9878" class="religion-class menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9878"><a href="https://www.rabwah.net/category/entertainment/">Entertainment</a></li>
<li id="menu-item-9880" class="technology-class menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9880"><a href="https://www.rabwah.net/category/technology/">Technology</a></li>
<li id="menu-item-9879" class="sport-class menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9879"><a href="https://www.rabwah.net/category/sport/">Sport</a></li>
<li id="menu-item-9883" class="urdu-bottom-class menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9883"><a href="https://www.rabwah.net/category/urdu/">اردو</a></li>
<li id="menu-item-9881" class="video-regular-class menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9881"><a href="https://www.rabwah.net/category/video/">Video</a></li>
</ul> </nav>
<aside id="secondary-menu-sidebar" class="clearfix">
<ul class="secondary-menu-widget-area">
<li id="text-10" class="widget-container widget_text"> <div class="textwidget"><ul>
<li class="list-title">About us</li>
<li><a href="#">Editorial Board</a></li>
</ul></div>
</li> </ul>
</aside>
</div>
</div>
<a href="#top" class="scrollToTop"><i class="fa fa-angle-up"></i></a>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script> var essbInstagramUpdater = {"nonce":"1cf1435a15","ajaxurl":"https:\/\/www.rabwah.net\/wp-admin\/admin-ajax.php"};</script><script type="text/html" id="wpb-modifications"></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
class RocketBrowserCompatibilityChecker {

	constructor( options ) {
		this.passiveSupported = false;

		this._checkPassiveOption( this );
		this.options = this.passiveSupported ? options : false;
	}

	/**
	 * Initializes browser check for addEventListener passive option.
	 *
	 * @link https://developer.mozilla.org/en-US/docs/Web/API/EventTarget/addEventListener#Safely_detecting_option_support
	 * @private
	 *
	 * @param self Instance of this object.
	 * @returns {boolean}
	 */
	_checkPassiveOption( self ) {
		try {
			const options = {
				// This function will be called when the browser attempts to access the passive property.
				get passive() {
					self.passiveSupported = true;
					return false;
				}
			};

			window.addEventListener( 'test', null, options );
			window.removeEventListener( 'test', null, options );
		} catch ( err ) {
			self.passiveSupported = false;
		}
	}

	/**
	 * Checks if the browser supports requestIdleCallback and cancelIdleCallback. If no, shims its behavior with a polyfills.
	 *
	 * @link @link https://developers.google.com/web/updates/2015/08/using-requestidlecallback
	 */
	initRequestIdleCallback() {
		if ( ! 'requestIdleCallback' in window ) {
			window.requestIdleCallback = ( cb ) => {
				const start = Date.now();
				return setTimeout( () => {
					cb( {
						didTimeout: false,
						timeRemaining: function timeRemaining() {
							return Math.max( 0, 50 - ( Date.now() - start ) );
						}
					} );
				}, 1 );
			};
		}

		if ( ! 'cancelIdleCallback' in window ) {
			window.cancelIdleCallback = ( id ) => clearTimeout( id );
		}
	}

	/**
	 * Detects if data saver mode is on.
	 *
	 * @link https://developers.google.com/web/fundamentals/performance/optimizing-content-efficiency/save-data/#detecting_the_save-data_setting
	 *
	 * @returns {boolean|boolean}
	 */
	isDataSaverModeOn() {
		return (
			'connection' in navigator
			&&
			true === navigator.connection.saveData
		);
	}

	/**
	 * Checks if the browser supports link prefetch.
	 *
	 * @returns {boolean|boolean}
	 */
	supportsLinkPrefetch() {
		const elem = document.createElement( 'link' );
		return (
			elem.relList
			&&
			elem.relList.supports
			&&
			elem.relList.supports( 'prefetch' )
			&&
			window.IntersectionObserver
			&&
			'isIntersecting' in IntersectionObserverEntry.prototype
		);
	}

	isSlowConnection() {
		return (
			'connection' in navigator
			&&
			'effectiveType' in navigator.connection
			&&
			(
				'2g' === navigator.connection.effectiveType
				||
				'slow-2g' === navigator.connection.effectiveType
			)
		)
	}
}
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
class RocketLazyLoadScripts {

	constructor( triggerEvents, browser ) {
		this.attrName = 'data-rocketlazyloadscript';
		this.browser = browser;
		this.options = this.browser.options;
		this.triggerEvents = triggerEvents;
		this.userEventListener = this.triggerListener.bind( this );
	}

	/**
	 * Initializes the LazyLoad Scripts handler.
	 */
	init() {
		this._addEventListener( this );
	}

	/**
	 * Resets the handler.
	 */
	reset() {
		this._removeEventListener( this );
	}

	/**
	 * Adds a listener for each of the configured user interactivity event type. When an even is triggered, it invokes
	 * the triggerListener() method.
	 *
	 * @private
	 *
	 * @param self Instance of this object.
	 */
	_addEventListener( self ) {
		this.triggerEvents.forEach(
			eventName => window.addEventListener( eventName, self.userEventListener, self.options )
		);
	}

	/**
	 * Removes the listener for each of the configured user interactivity event type.
	 *
	 * @private
	 *
	 * @param self Instance of this object.
	 */
	_removeEventListener( self ) {
		this.triggerEvents.forEach(
			eventName => window.removeEventListener( eventName, self.userEventListener, self.options )
		);
	}

	/**
	 * Loads the script's src from the data attribute, which will then trigger the browser to request and
	 * load the script.
	 */
	_loadScriptSrc() {
		const scripts = document.querySelectorAll( `script[${ this.attrName }]` );

		if ( 0 === scripts.length ) {
			this.reset();
			return;
		}

		Array.prototype.slice.call( scripts ).forEach( elem => {
			const scriptSrc = elem.getAttribute( this.attrName );

			elem.setAttribute( 'src', scriptSrc );
			elem.removeAttribute( this.attrName );
		} );

		this.reset();
	}

	/**
	 * Window event listener - when triggered, invokes the load script src handler and then resets.
	 */
	triggerListener() {
		this._loadScriptSrc();
		this._removeEventListener( this );
	}

	/**
	 * Named static constructor to encapsulate how to create the object.
	 */
	static run() {
		// Bail out if the browser checker does not exist.
		if ( ! RocketBrowserCompatibilityChecker ) {
			return;
		}

		const options = {
			passive: true
		};
		const browser = new RocketBrowserCompatibilityChecker( options );
		const instance = new RocketLazyLoadScripts(
			[
				'keydown',
				'mouseover',
				'touchmove',
				'touchstart',
				'wheel'
			],
			browser
		);
		instance.init();
	}
}

RocketLazyLoadScripts.run();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/www.rabwah.net","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>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</script>
<style type="text/css" id="easy-social-share-buttons-footer-inline-css" media="all">.essb_fixedwidth_100_ a { width: 100px;}.essb_fixedwidth_100_ a { text-align: center;}.essb_fixedwidth_295_ a { width: 295px;}.essb_fixedwidth_295_ a { text-align: center;}</style><script>const wprRemoveCPCSS = () => {
	if ( document.querySelector( 'link[data-rocket-async="style"][rel="preload"]' ) ) {
		setTimeout( wprRemoveCPCSS, 200 );
	} else {
		const elem = document.getElementById( 'rocket-critical-css' );
		if ( elem && 'remove' in elem ) {
			elem.remove();
		}
	}
};

if ( window.addEventListener ) {
	window.addEventListener( 'load', wprRemoveCPCSS );
} else if ( window.attachEvent ) {
	window.attachEvent( 'onload', wprRemoveCPCSS );
}
</script><script src="https://www.rabwah.net/wp-content/cache/min/1/782b7893eb823b06ba687542339a5b22.js" data-minify="1" defer></script><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato%3A400%2C300%2C700%2C900%7CRoboto%3A400%2C300%2C500%2C700%2C900%7CRoboto%20Condensed%3A300%2C300italic%2Cregular%2Citalic%2C700%2C700italic&#038;display=swap" /><link rel="stylesheet" href="https://www.rabwah.net/wp-content/cache/min/1/b6fcc455d8b8feafac523448ca4325b5.css" media="all" data-minify="1" /></noscript></body>
</html>
