<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"><meta name="format-detection" content="telephone=no"><meta name="theme-color" content="#35536f"><script src="/cdn-cgi/apps/head/DXKryQN14DWXwIUwhU50LGK_-0M.js"></script><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="pingback" href="https://www.rabwah.net/xmlrpc.php"><title>Indian families stranded in Pakistan appeal for help</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://fonts.googleapis.com/css?family=Lato%3A400%2C300%2C700%2C900%7CRoboto%3A400%2C300%2C500%2C700%2C900%7CRoboto%20Condensed%3A300%2C300italic%2Cregular%2Citalic%2C700%2C700italic&#038;display=swap" as="style" onload="this.onload=null;this.rel='stylesheet'" /><link rel="preload" href="https://static.rabwah.net/wp-content/cache/min/1/a5545011ee10c2e5137a86eef54cb2c1.css" as="style" onload="this.onload=null;this.rel='stylesheet'" data-minify="1" /><meta name="description" content="Two families from India who were visiting Pakistan are now stranded in Pakistan due to the closure of the Attari-Wagah border amid coronavirus fears." /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.rabwah.net/indian-families-stranded-pakistan/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Indian families stranded in Pakistan appeal for help" /><meta property="og:description" content="Two families from India who were visiting Pakistan are now stranded in Pakistan due to the closure of the Attari-Wagah border amid coronavirus fears." /><meta property="og:url" content="https://www.rabwah.net/indian-families-stranded-pakistan/" /><meta property="og:site_name" content="Rabwah Times" /><meta property="article:publisher" content="https://www.facebook.com/RabwahTimes/" /><meta property="article:author" content="https://www.facebook.com/rabwahtimes" /><meta property="article:published_time" content="2020-05-05T10:28:53+00:00" /><meta property="article:modified_time" content="2020-05-05T10:29:01+00:00" /><meta property="og:image" content="https://static.rabwah.net/wp-content/uploads/2020/05/indians-stranded-pakistan.jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="627" /><meta property="fb:app_id" content="445150198843297" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:image" content="https://static.rabwah.net/wp-content/uploads/2020/05/indians-stranded-pakistan.jpg" /><meta name="twitter:creator" content="@RabwahTimes" /><meta name="twitter:site" content="@RabwahTimes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.rabwah.net/#organization","name":"Rabwah Times","url":"https://www.rabwah.net/","sameAs":["https://www.facebook.com/RabwahTimes/","https://www.instagram.com/RabwahTimes/","https://www.youtube.com/user/RabwahNET","https://twitter.com/RabwahTimes"],"logo":{"@type":"ImageObject","@id":"https://www.rabwah.net/#logo","inLanguage":"en-US","url":"https://static.rabwah.net/wp-content/uploads/2017/02/cropped-rt-logo-bw-1.png","width":512,"height":512,"caption":"Rabwah Times"},"image":{"@id":"https://www.rabwah.net/#logo"}},{"@type":"WebSite","@id":"https://www.rabwah.net/#website","url":"https://www.rabwah.net/","name":"Rabwah Times","description":"Rabwah Times is an Independent digital news publication which has delivered top quality news, opinion, and analysis for over a decade.","publisher":{"@id":"https://www.rabwah.net/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.rabwah.net/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.rabwah.net/indian-families-stranded-pakistan/#primaryimage","inLanguage":"en-US","url":"https://static.rabwah.net/wp-content/uploads/2020/05/indians-stranded-pakistan2.jpg","width":1200,"height":527},{"@type":"WebPage","@id":"https://www.rabwah.net/indian-families-stranded-pakistan/#webpage","url":"https://www.rabwah.net/indian-families-stranded-pakistan/","name":"Indian families stranded in Pakistan appeal for help","isPartOf":{"@id":"https://www.rabwah.net/#website"},"primaryImageOfPage":{"@id":"https://www.rabwah.net/indian-families-stranded-pakistan/#primaryimage"},"datePublished":"2020-05-05T10:28:53+00:00","dateModified":"2020-05-05T10:29:01+00:00","description":"Two families from India who were visiting Pakistan are now stranded in Pakistan due to the closure of the Attari-Wagah border amid coronavirus fears.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.rabwah.net/indian-families-stranded-pakistan/"]}]},{"@type":"Article","@id":"https://www.rabwah.net/indian-families-stranded-pakistan/#article","isPartOf":{"@id":"https://www.rabwah.net/indian-families-stranded-pakistan/#webpage"},"author":{"@id":"https://www.rabwah.net/#/schema/person/c5b5443bb8bab1dd4ef63467c1ce7fbd"},"headline":"Indian families stranded in Pakistan appeal for help","datePublished":"2020-05-05T10:28:53+00:00","dateModified":"2020-05-05T10:29:01+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.rabwah.net/indian-families-stranded-pakistan/#webpage"},"publisher":{"@id":"https://www.rabwah.net/#organization"},"image":{"@id":"https://www.rabwah.net/indian-families-stranded-pakistan/#primaryimage"},"keywords":"breaking,india,Pakistan,Stranded","articleSection":"Asia","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.rabwah.net/indian-families-stranded-pakistan/#respond"]}]},{"@type":["Person"],"@id":"https://www.rabwah.net/#/schema/person/c5b5443bb8bab1dd4ef63467c1ce7fbd","name":"Rabwah Times","image":{"@type":"ImageObject","@id":"https://www.rabwah.net/#personlogo","inLanguage":"en-US","url":"https://static.rabwah.net/wp-content/uploads/2017/02/rt-logo-bw.png","caption":"Rabwah Times"},"sameAs":["https://www.facebook.com/rabwahtimes","https://twitter.com/RabwahTimes"]}]}</script> <meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Indian families stranded in Pakistan appeal for help" /><meta property="og:description" content="Two families from India who were visiting Pakistan are now stranded in Pakistan due to the closure of the Attari-Wagah" /><meta property="og:url" content="https://www.rabwah.net/indian-families-stranded-pakistan/" /><meta property="og:site_name" content="Rabwah Times" /><meta property="article:publisher" content="https://www.facebook.com/RabwahTimes/" /><meta property="article:tag" content="breaking" /><meta property="article:tag" content="india" /><meta property="article:tag" content="Pakistan" /><meta property="article:tag" content="Stranded" /><meta property="article:section" content="Asia" /><meta property="article:published_time" content="2020-05-05T15:28:53+05:00" /><meta property="article:modified_time" content="2020-05-05T15:29:01+05:00" /><meta property="og:updated_time" content="2020-05-05T15:29:01+05:00" /><meta property="fb:app_id" content="445150198843297" /><meta property="og:image" content="https://static.rabwah.net/wp-content/uploads/2020/05/indians-stranded-pakistan.jpg" /><link rel="amphtml" href="https://www.rabwah.net/indian-families-stranded-pakistan/amp/" /><meta name="generator" content="AMP for WP 1.0.47" /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//apis.google.com' /><link rel='dns-prefetch' href='//fonts.gstatic.com' /><link rel='dns-prefetch' href='//facebook.com' /><link rel='dns-prefetch' href='//twitter.com' /><link rel='dns-prefetch' href='//static.rabwah.net' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Rabwah Times &raquo; Feed" href="https://www.rabwah.net/feed/" /><link rel="alternate" type="application/rss+xml" title="Rabwah Times &raquo; Comments Feed" href="https://www.rabwah.net/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Rabwah Times &raquo; Indian families stranded in Pakistan appeal for help Comments Feed" href="https://www.rabwah.net/indian-families-stranded-pakistan/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='mnky_main-inline-css' type='text/css'>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</style> <!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://www.rabwah.net/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.3' type='text/css' media='screen' />
<![endif]--> <script type='text/javascript' src='https://static.rabwah.net/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script> <link rel='https://api.w.org/' href='https://www.rabwah.net/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.rabwah.net/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://static.rabwah.net/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4.1" /><link rel='shortlink' href='https://www.rabwah.net/?p=15958' /><link rel="alternate" type="application/json+oembed" href="https://www.rabwah.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rabwah.net%2Findian-families-stranded-pakistan%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.rabwah.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rabwah.net%2Findian-families-stranded-pakistan%2F&#038;format=xml" /><style></style><meta property="fb:pages" content="130730020336526" /><meta property="ia:markup_url" content="https://www.rabwah.net/indian-families-stranded-pakistan/?ia_markup=1" /> <meta property="fb:app_id" content="445150198843297" /> <script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/www.rabwah.net\/wp-admin\/admin-ajax.php","essb3_nonce":"ad4f826745","essb3_plugin_url":"https:\/\/www.rabwah.net\/wp-content\/plugins\/easy-social-share-buttons3","essb3_facebook_total":true,"essb3_admin_ajax":false,"essb3_internal_counter":false,"essb3_counter_button_min":0,"essb3_counter_total_min":0,"essb3_no_counter_mailprint":false,"essb3_single_ajax":false,"ajax_type":"wp","twitter_counter":"self","google_counter":"","essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","blog_url":"https:\/\/www.rabwah.net\/","essb3_postfloat_stay":false,"post_id":15958};</script> <meta name="onesignal" content="wordpress-plugin" /> <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." /><link rel="icon" href="https://static.rabwah.net/wp-content/uploads/2017/02/cropped-fav2-32x32.png" sizes="32x32" /><link rel="icon" href="https://static.rabwah.net/wp-content/uploads/2017/02/cropped-fav2-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://static.rabwah.net/wp-content/uploads/2017/02/cropped-fav2-180x180.png" /><meta name="msapplication-TileImage" content="https://static.rabwah.net/wp-content/uploads/2017/02/cropped-fav2-270x270.png" /> <noscript><style>.wpb_animate_when_almost_visible{opacity:1}</style></noscript><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript><script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script></head><body class="post-template-default single single-post postid-15958 single-format-standard sticky-sidebar wp-featherlight-captions wpb-js-composer js-comp-ver-6.0.3 vc_responsive" id="site-body" itemscope itemtype="http://schema.org/WebPage"><div id="wrapper"><div id="top-bar-wrapper" class="clearfix"><div id="top-bar" itemscope itemtype="http://schema.org/WPSideBar"><div id="topleft-widget-area"><ul><li id="nav_menu-3" class="widget-container widget_nav_menu"><div class="menu-topbar-container"><ul id="menu-topbar" class="menu"><li id="menu-item-262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-262"><a href="https://www.rabwah.net/about/"><i class="fa fa-bookmark" aria-hidden="true"></i>About</a></li><li id="menu-item-10000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10000"><a href="https://www.rabwah.net/editorial-policy/"><i class="fa fa-list-alt" aria-hidden="true"></i>Editorial Policy</a></li><li id="menu-item-10048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10048"><a href="https://www.rabwah.net/editorial-board/"><i class="fa fa-user" aria-hidden="true"></i>Editorial Board</a></li><li id="menu-item-3675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3675"><a href="https://www.rabwah.net/staff/"><i class="fa fa-users" aria-hidden="true"></i>Staff</a></li><li id="menu-item-3676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3676"><a href="https://www.rabwah.net/submit-article/"><i class="fa fa-pencil" aria-hidden="true"></i>Submissions</a></li><li id="menu-item-272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-272"><a href="https://www.rabwah.net/contact/"><i class="fa fa-map-marker" aria-hidden="true"></i>Contact</a></li></ul></div></li></ul></div><div id="topright-widget-area" class="clearfix"><ul><li id="text-19" class="widget-container widget_text"><div class="textwidget"> <a href="https://www.facebook.com/RabwahTimes/"><i class="fa fa-facebook" aria-hidden="true"></i></a> &ensp;&ensp; <a href="https://www.twitter.com/RabwahTimes/"><i class="fa fa-twitter" aria-hidden="true"></i></a> &ensp;&ensp; <a href="https://www.instagram.com/RabwahTimes/"><i class="fa fa-instagram" aria-hidden="true"></i></a> &ensp;&ensp; <a href="https://www.youtube.com/user/rabwahnet"><i class="fa fa-youtube" aria-hidden="true"></i></a> &ensp;&ensp; <a href="https://www.rabwah.net/feed"><i class="fa fa-rss" aria-hidden="true"></i></a> &ensp; <a href="https://www.flickr.com/photos/rabwah"><i class="fa fa-flickr" aria-hidden="true"></i></a></div></li></ul></div></div></div><header id="mobile-site-header" class="mobile-header"><div id="mobile-site-logo"> <a href="https://www.rabwah.net/"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20260%200'%3E%3C/svg%3E" width="260" height="" alt="Rabwah Times" class="default-logo" data-lazy-src="https://static.rabwah.net/wp-content/uploads/2017/02/rt-en2.png" /><noscript><img src="https://static.rabwah.net/wp-content/uploads/2017/02/rt-en2.png" width="260" height="" alt="Rabwah Times" class="default-logo" /></noscript> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20260%200'%3E%3C/svg%3E" width="260" height="" alt="Rabwah Times" class="retina-logo" data-lazy-src="https://static.rabwah.net/wp-content/uploads/2017/02/rt-en2.png" /><noscript><img src="https://static.rabwah.net/wp-content/uploads/2017/02/rt-en2.png" width="260" height="" alt="Rabwah Times" class="retina-logo" /></noscript> </a></div> <a href="#mobile-site-navigation" class="toggle-mobile-menu"><i class="fa fa-bars"></i></a></header><header id="site-header" class="header-style-5" itemscope itemtype="http://schema.org/WPHeader"><div id="header-wrapper"><div id="header-container" class="clearfix"><div id="site-logo"> <a href="https://www.rabwah.net/"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20435%200'%3E%3C/svg%3E" width="435" height="" alt="Rabwah Times" class="default-logo" data-lazy-src="https://static.rabwah.net/wp-content/uploads/2017/02/rt-en2.png" /><noscript><img src="https://static.rabwah.net/wp-content/uploads/2017/02/rt-en2.png" width="435" height="" alt="Rabwah Times" class="default-logo" /></noscript> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20435%200'%3E%3C/svg%3E" width="435" height="" alt="Rabwah Times" class="retina-logo" data-lazy-src="https://static.rabwah.net/wp-content/uploads/2017/02/rt-en2.png" /><noscript><img src="https://static.rabwah.net/wp-content/uploads/2017/02/rt-en2.png" width="435" height="" alt="Rabwah Times" class="retina-logo" /></noscript> </a></div></div></div></header><div id="navigation-wrapper" class="header-style-5"><div id="navigation-container"><div id="navigation-inner" class="clearfix"><div class="secondary-menu-toggle"> <i class="fa fa-bars"></i></div><nav id="site-navigation" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="menu-container"><ul id="menu-main" class="menu"><li id="menu-item-10303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-10303"><a href="https://www.rabwah.net"><i class="fa fa-home" aria-hidden="true"></i>Home</a></li><li id="menu-item-6300" class="world-menu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6300"><a href="https://www.rabwah.net/category/world/"><i class="fa fa-globe" aria-hidden="true"></i>World</a><ul class="sub-menu"><li id="menu-item-10312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10312"><a href="https://www.rabwah.net/category/africa/"><i class="fa fa-newspaper-o" aria-hidden="true"></i>Africa</a></li><li id="menu-item-9453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9453"><a href="https://www.rabwah.net/category/americas/"><i class="fa fa-newspaper-o" aria-hidden="true"></i>Americas</a></li><li id="menu-item-6299" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6299"><a href="https://www.rabwah.net/category/asia/"><i class="fa fa-newspaper-o" aria-hidden="true"></i>Asia</a></li><li id="menu-item-8003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8003"><a href="https://www.rabwah.net/category/europe/"><i class="fa fa-newspaper-o" aria-hidden="true"></i>Europe</a></li><li id="menu-item-9409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9409"><a href="https://www.rabwah.net/category/middle-east/"><i class="fa fa-newspaper-o" aria-hidden="true"></i>Middle East</a><ul class="sub-menu"><li id="menu-item-10107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10107"><a href="https://www.rabwah.net/category/middle-east/pakisrael/">Pak / Israel</a></li></ul></li></ul></li><li id="menu-item-6302" class="opinion-class menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6302"><a href="https://www.rabwah.net/category/opinion/"><i class="fa fa-commenting-o" aria-hidden="true"></i>Opinion</a></li><li id="menu-item-10632" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10632"><a href="#"><i class="fa fa-bolt" aria-hidden="true"></i>LifeStyle</a><ul class="sub-menu"><li id="menu-item-6301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6301"><a href="https://www.rabwah.net/category/entertainment/">Entertainment</a></li><li id="menu-item-10315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10315"><a href="https://www.rabwah.net/category/sport/"><i class="fa fa-futbol-o" aria-hidden="true"></i>Sport</a></li><li id="menu-item-10629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10629"><a href="https://www.rabwah.net/category/education/">Education</a></li><li id="menu-item-10630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10630"><a href="https://www.rabwah.net/category/health/">Health</a></li></ul></li><li id="menu-item-6540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6540"><a href="https://www.rabwah.net/category/video/"><i class="fa fa-video-camera" aria-hidden="true"></i>Video</a></li><li id="menu-item-10602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10602"><a href="#"><i class="fa fa-chevron-circle-down" aria-hidden="true"></i>More</a><ul class="sub-menu"><li id="menu-item-10631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10631"><a href="https://www.rabwah.net/category/politics/">Politics</a></li><li id="menu-item-10313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10313"><a href="https://www.rabwah.net/category/business/"><i class="fa fa-briefcase" aria-hidden="true"></i>Business</a></li><li id="menu-item-10628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10628"><a href="https://www.rabwah.net/category/crime/">Crime</a></li><li id="menu-item-10316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10316"><a href="https://www.rabwah.net/category/technology/"><i class="fa fa-server" aria-hidden="true"></i>Tech</a></li></ul></li><li id="menu-item-12621" class="urdumenu menu-item menu-item-type-custom menu-item-object-custom menu-item-12621"><a href="https://www.rabwah.pk">اردو</a></li></ul></div></nav><div id="site-utility"> <button id="trigger-header-search" class="search_button" type="button"> <i class="fa fa-search"></i> </button></div><div class="header-search"><div class="searchform-wrapper"><form method="get" class="searchform" action="https://www.rabwah.net/"> <input onfocus="this.value=''" onblur="this.value='Type and hit enter to search ...'" type="text" value="Type and hit enter to search ..." name="s" class="search-input" /></form></div></div></div></div></div><div id="main" class="clearfix"><h1 itemprop="headline" class="entry-title">Indian families stranded in Pakistan appeal for help</h1><div id="container" class="clearfix"><div id="content" class="float-left"><article itemtype="http://schema.org/Article" itemscope="" id="post-15958" class="single-layout clearfix post-15958 post type-post status-publish format-standard has-post-thumbnail hentry category-asia tag-breaking tag-india tag-pakistans tag-stranded"><link itemprop="mainEntityOfPage" href="https://www.rabwah.net/indian-families-stranded-pakistan/" /><header class="entry-header clearfix"><div class="article-labels"><span style="background-color:#ddb74b"><a href="https://www.rabwah.net/category/asia/" rel="category tag">Asia</a></span></div><div class="entry-meta"><span class="meta-author-image"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" width="50" height="50" alt="Rabwah Times" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 alignnone photo" data-lazy-src="https://static.rabwah.net/wp-content/uploads/2017/02/rt-logo-bw-150x150.png" /><noscript><img src="https://static.rabwah.net/wp-content/uploads/2017/02/rt-logo-bw-150x150.png" width="50" height="50" alt="Rabwah Times" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 alignnone photo" /></noscript></span><a class="meta-author url" href="https://www.rabwah.net/author/rabwah/" title="View all posts by Rabwah Times" rel="author"><span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name">Rabwah Times</span></span></a><span class="meta-date"><time class="published" datetime="2020-05-05T15:28:53+05:00" itemprop="datePublished">24 mins ago</time><time class="meta-date-modified updated" datetime="2020-05-05T15:29:01+05:00" itemprop="dateModified">May 5, 2020</time></span><span class="meta-comments"><a href="https://twitter.com/RabwahTimes " class="twitter-follow-button" data-show-count="false">Follow RabwahTimes </a></span></div><aside id="post-header-sidebar" class="clearfix"></aside></header><div class="post-preview"><img width="940" height="413" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20940%20413'%3E%3C/svg%3E" class="attachment-large size-large wp-post-image" alt="" data-lazy-srcset="https://static.rabwah.net/wp-content/uploads/2020/05/indians-stranded-pakistan2-1024x450.jpg 1024w, https://static.rabwah.net/wp-content/uploads/2020/05/indians-stranded-pakistan2-300x132.jpg 300w, https://static.rabwah.net/wp-content/uploads/2020/05/indians-stranded-pakistan2.jpg 1200w" data-lazy-sizes="(max-width: 940px) 100vw, 940px" data-lazy-src="https://static.rabwah.net/wp-content/uploads/2020/05/indians-stranded-pakistan2-1024x450.jpg" /><noscript><img width="940" height="413" src="https://static.rabwah.net/wp-content/uploads/2020/05/indians-stranded-pakistan2-1024x450.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://static.rabwah.net/wp-content/uploads/2020/05/indians-stranded-pakistan2-1024x450.jpg 1024w, https://static.rabwah.net/wp-content/uploads/2020/05/indians-stranded-pakistan2-300x132.jpg 300w, https://static.rabwah.net/wp-content/uploads/2020/05/indians-stranded-pakistan2.jpg 1200w" sizes="(max-width: 940px) 100vw, 940px" /></noscript></div><div itemprop="articleBody" class="entry-content"><p>Two families from India who were visiting Pakistan are now stranded in Pakistan due to the closure of the Attari-Wagah border amid coronavirus fears.</p><p>Mohammad Anwar, a resident of Qadian came to visit Pakistan along with his wife and daughter but got stranded in Chenab Nagar. Speaking to Punjab Gazette, he said:</p><p>&#8220;I traveled to Pakistan via Wagah border on March 12 with my wife and daughter to meet my in-laws, But we got stuck here due to the border closure&#8221;</p><p>Anwar is not alone, his cousin Rafiq Ahmed who is also a resident of Qadian has been stuck in Chenab Nagar with his Pakistani wife and daughter for the past month.</p><p>Both families have appealed to the Indian authorities for help, so they can return to their homes in India.</p><p>India-Pakistan border was closed on March 18th due to the coronavirus pandemic. According to reports, there are over 100 Indians, including Kashmiri students, currently stranded in Pakistan. On April 16th, 41 Pakistani nationals, were allowed to return to Pakistan via Wagah border. Similarly, another group of 169 Pakistanis crossed over from India into Pakistan on May 5th. Surprisingly no Indian national stranded in Pakistan has been allowed to return home so far.</p></div><aside id="post-content-bottom-sidebar" class="clearfix"><div class="post-widget-area"><div id="text-20" class="widget widget_text"><div class="textwidget"><div class="essb_links essb_counters essb_counter_modern_left essb_displayed_shortcode essb_share essb_template_copy-retina essb_1115855871 essb_fixedwidth_100_ print-no" id="essb_displayed_shortcode_1115855871" data-essb-postid="15958" data-essb-position="shortcode" data-essb-button-style="button" data-essb-template="copy-retina" data-essb-counter-pos="left" data-essb-url="https://www.rabwah.net/indian-families-stranded-pakistan/" data-essb-twitter-url="https://www.rabwah.net/indian-families-stranded-pakistan/" data-essb-instance="1115855871"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" data-counter-pos="left"><span class="essb_totalcount essb_t_l_big essb_total_icon essb_icon_share-tiny" title="" data-shares-text="shares"><span class="essb_t_nb"><span class="essb_t_nb_after">shares</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.rabwah.net/indian-families-stranded-pakistan/&t=Indian+families+stranded+in+Pakistan+appeal+for+help" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.rabwah.net/indian-families-stranded-pakistan/&t=Indian+families+stranded+in+Pakistan+appeal+for+help&#39;,&#39;facebook&#39;,&#39;1115855871&#39;); return false;" target="_blank" rel="nofollow noopener noreferrer" class="nolightbox"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Indian+families+stranded+in+Pakistan+appeal+for+help&amp;url=https://www.rabwah.net/?p=15958&amp;counturl=https://www.rabwah.net/indian-families-stranded-pakistan/&amp;related=RabwahTimes&amp;via=RabwahTimes&#39;,&#39;twitter&#39;,&#39;1115855871&#39;); return false;" target="_blank" rel="nofollow noopener noreferrer" class="nolightbox"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb.print(&#39;1115855871&#39;); return false;" target="_blank" rel="nofollow noopener noreferrer" class="nolightbox"><span class="essb_icon essb_icon_print"></span><span class="essb_network_name">Print</span></a></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="#" title="" onclick="essb.toggle_subscribe('1115855871'); return false;" target="_blank" rel="nofollow noopener noreferrer" class="nolightbox"><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a></li></ul></div><div class="essb-subscribe-form essb-subscribe-form-1115855871 essb-subscribe-form-inline" data-popup="" style="display: none;"><div class="essb-subscribe-form-content essb-subscribe-from-design2" data-position="sharebuttons-shortcode" data-design="design2"><h4 class="essb-subscribe-form-content-title">Get Email Updates</h4><p class="essb-subscribe-form-content-text">Subscribe to Rabwah Times and get latest news straight to your email inbox</p><form action="https://www.rabwah.net/indian-families-stranded-pakistan?name=indian-families-stranded-pakistan&#038;essb3_subscribe_nonce=a6286de476&#038;essb-malchimp-signup=1" method="post" class="essb-subscribe-from-content-form" id="essb-subscribe-from-content-form-mailchimp"><input class="essb-subscribe-form-content-email-field essb-subscribe-form-inputwidth1" type="text" value="" placeholder="Enter your email here" name="mailchimp_email"><input class="submit essb-subscribe-form-submitwidth1" name="submit" type="submit" value="Sign Up Now" onclick="essb.ajax_subscribe('1115855871', event);"></form><div class="essb-subscribe-loader"> <svg version="1.1" id="loader-1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="40px" height="40px" viewBox="0 0 50 50" style="enable-background:new 0 0 50 50;" xml:space="preserve"> <path fill="#000" d="M43.935,25.145c0-10.318-8.364-18.683-18.683-18.683c-10.318,0-18.683,8.365-18.683,18.683h4.068c0-8.071,6.543-14.615,14.615-14.615c8.072,0,14.615,6.543,14.615,14.615H43.935z"> <animateTransform attributeType="xml" attributeName="transform" type="rotate" from="0 25 25" to="360 25 25" dur="0.6s" repeatCount="indefinite" /> </path> </svg></div><p class="essb-subscribe-form-content-success essb-subscribe-form-result-message">Thank you for subscribing.</p><p class="essb-subscribe-form-content-error essb-subscribe-form-result-message">Something went wrong.</p><div class="clear"></div><p class="essb-subscribe-form-content-footer">We respect your privacy and take protecting it seriously</p></div></div></div></div></div></aside><div class="hidden-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://static.rabwah.net/wp-content/uploads/2020/05/indians-stranded-pakistan2.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="527"></div><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://static.rabwah.net/wp-content/uploads/2017/02/rt-en2.png"><meta itemprop="width" content="435"><meta itemprop="height" content=""></div><meta itemprop="name" content="Rabwah Times"></div></article><aside id="after-post-sidebar" class="clearfix"><div class="after-post-widget-area"><div id="text-9" class="widget widget_text"><h3 class="content-widget-title">Rabwah Times Recommends</h3><div class="textwidget"><ul class="mnky-related-posts mrp-3 clearfix"><li itemscope itemtype="http://schema.org/Article" class="related-post-container"><a itemprop="mainEntityOfPage" href="https://www.rabwah.net/hamza-abbasi-ahmadis-muslim/" rel="bookmark"><div class="mrp-img"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20380%20250'%3E%3C/svg%3E" alt="" height="250" width="380" data-lazy-src="https://static.rabwah.net/wp-content/uploads/2020/05/hamza-abbasi-ahmadis2-380x250.jpg" /><noscript><img src="https://static.rabwah.net/wp-content/uploads/2020/05/hamza-abbasi-ahmadis2-380x250.jpg" alt="" height="250" width="380"/></noscript><meta itemprop="url" content="https://static.rabwah.net/wp-content/uploads/2020/05/hamza-abbasi-ahmadis2.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="527"></div></div><h6 itemprop="headline">Hamza Abbasi says he was wrong to call Ahmadis &#8216;non-Muslim&#8217;</h6></a><time datetime="2020-05-04T16:31:15+05:00" itemprop="datePublished"></time><time class="meta-date-modified" datetime="2020-05-04T22:48:23+05:00" itemprop="dateModified"></time><div class="hidden-meta" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="Rabwah Times"></div><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://static.rabwah.net/wp-content/uploads/2017/02/rt-en2.png"><meta itemprop="width" content="435"><meta itemprop="height" content=""></div><meta itemprop="name" content="Rabwah Times"></div></li><li itemscope itemtype="http://schema.org/Article" class="related-post-container"><a itemprop="mainEntityOfPage" href="https://www.rabwah.net/pakistan-ahmadis-commission-minorities/" rel="bookmark"><div class="mrp-img"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20380%20250'%3E%3C/svg%3E" alt="" height="250" width="380" data-lazy-src="https://static.rabwah.net/wp-content/uploads/2020/04/ahmadis-national-commission-for-minorities-2-380x250.jpg" /><noscript><img src="https://static.rabwah.net/wp-content/uploads/2020/04/ahmadis-national-commission-for-minorities-2-380x250.jpg" alt="" height="250" width="380"/></noscript><meta itemprop="url" content="https://static.rabwah.net/wp-content/uploads/2020/04/ahmadis-national-commission-for-minorities-2.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="527"></div></div><h6 itemprop="headline">Pakistan to include Ahmadis in National Commission for Minorities</h6></a><time datetime="2020-04-29T10:01:57+05:00" itemprop="datePublished"></time><time class="meta-date-modified" datetime="2020-05-04T22:48:31+05:00" itemprop="dateModified"></time><div class="hidden-meta" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="Rabwah Times"></div><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://static.rabwah.net/wp-content/uploads/2017/02/rt-en2.png"><meta itemprop="width" content="435"><meta itemprop="height" content=""></div><meta itemprop="name" content="Rabwah Times"></div></li><li itemscope itemtype="http://schema.org/Article" class="related-post-container"><a itemprop="mainEntityOfPage" href="https://www.rabwah.net/mahershala-ali-ramy/" rel="bookmark"><div class="mrp-img"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20380%20250'%3E%3C/svg%3E" alt="" height="250" width="380" data-lazy-src="https://static.rabwah.net/wp-content/uploads/2020/04/mahershala-ali-ramy2-380x250.jpg" /><noscript><img src="https://static.rabwah.net/wp-content/uploads/2020/04/mahershala-ali-ramy2-380x250.jpg" alt="" height="250" width="380"/></noscript><meta itemprop="url" content="https://static.rabwah.net/wp-content/uploads/2020/04/mahershala-ali-ramy2.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="527"></div></div><h6 itemprop="headline">Mahershala Ali to star in season 2 of &#8216;Ramy&#8217;</h6></a><time datetime="2020-04-29T05:53:49+05:00" itemprop="datePublished"></time><time class="meta-date-modified" datetime="2020-04-29T06:03:13+05:00" itemprop="dateModified"></time><div class="hidden-meta" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="Rabwah Times"></div><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://static.rabwah.net/wp-content/uploads/2017/02/rt-en2.png"><meta itemprop="width" content="435"><meta itemprop="height" content=""></div><meta itemprop="name" content="Rabwah Times"></div></li></ul></div></div></div></aside><div id='facebook_comments' style=''><style type="text/css">.fb-comments,.fb-comments span,.fb-comments iframe{width:100%!important}</style><div id="fb-root"></div> <div class="fb-comments" data-href="https://www.rabwah.net/indian-families-stranded-pakistan/" ; data-width="470" data-num-posts="10" data-colorscheme="light"></div></div></div><div itemscope itemtype="http://schema.org/WPSideBar" id="sidebar" class="float-right"><aside class="page-sidebar" itemscope itemtype="http://schema.org/WPSideBar"><div class="widget-area"><div id="text-21" class="widget widget_text"><div class="textwidget"><div class="essb_links essb_counters essb_counter_modern_left essb_displayed_shortcode essb_share essb_template_copy-retina essb_952749328 print-no" id="essb_displayed_shortcode_952749328" data-essb-postid="15958" data-essb-position="shortcode" data-essb-button-style="button" data-essb-template="copy-retina" data-essb-counter-pos="left" data-essb-url="https://www.rabwah.net/indian-families-stranded-pakistan/" data-essb-twitter-url="https://www.rabwah.net/indian-families-stranded-pakistan/" data-essb-instance="952749328"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" style="display: none !important;" data-counter-pos="left"><span class="essb_totalcount essb_t_l" title="Total: "><span class="essb_t_nb"></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.rabwah.net/indian-families-stranded-pakistan/&t=Indian+families+stranded+in+Pakistan+appeal+for+help" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.rabwah.net/indian-families-stranded-pakistan/&t=Indian+families+stranded+in+Pakistan+appeal+for+help&#39;,&#39;facebook&#39;,&#39;952749328&#39;); return false;" target="_blank" rel="nofollow noopener noreferrer" class="nolightbox"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Indian+families+stranded+in+Pakistan+appeal+for+help&amp;url=https://www.rabwah.net/?p=15958&amp;counturl=https://www.rabwah.net/indian-families-stranded-pakistan/&amp;related=RabwahTimes&amp;via=RabwahTimes&#39;,&#39;twitter&#39;,&#39;952749328&#39;); return false;" target="_blank" rel="nofollow noopener noreferrer" class="nolightbox"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li></ul></div><div class="essb_links essb_counter_modern_left essb_displayed_shortcode essb_share essb_template_grey-circles-outline-retina essb_template_grey-blocks-outline-retina essb_1811023598 essb_fixedwidth_295_ print-no" id="essb_displayed_shortcode_1811023598" data-essb-postid="15958" data-essb-position="shortcode" data-essb-button-style="button" data-essb-template="grey-circles-outline-retina essb_template_grey-blocks-outline-retina" data-essb-counter-pos="left" data-essb-url="https://www.rabwah.net/indian-families-stranded-pakistan/" data-essb-twitter-url="https://www.rabwah.net/indian-families-stranded-pakistan/" data-essb-instance="1811023598"><ul class="essb_links_list"><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb.print(&#39;1811023598&#39;); return false;" target="_blank" rel="nofollow noopener noreferrer" class="nolightbox"><span class="essb_icon essb_icon_print"></span><span class="essb_network_name">Print</span></a></li></ul></div><p><i class="fa fa-link" aria-hidden="true"></i> <input style="font-size: 11pt; width: 92% !important; height: 22px !important;" maxlength="170" readonly="readonly" size="30" type="text" value="https://www.rabwah.net/?p=15958" /></p></div></div><div id="text-13" class="widget widget_text"><div class="textwidget"><div class="vc_empty_space" style="height: 10px"><span class="vc_empty_space_inner"></span></div> <iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Frabwahtimes&tabs&width=290&height=154&small_header=true&adapt_container_width=true&hide_cover=false&show_facepile=true&appId=167940023259658" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allow="encrypted-media"></iframe></div></div><div id="text-15" class="widget widget_text"><div class="textwidget"></div></div><div id="text-16" class="widget widget_text"><div class="textwidget"><div class="essb-subscribe-form essb-subscribe-form-854671940 essb-subscribe-form-inline"><div class="essb-subscribe-form-content essb-subscribe-from-design2" data-position="shortcode" data-design="design2"><h4 class="essb-subscribe-form-content-title">Get Email Updates</h4><p class="essb-subscribe-form-content-text">Subscribe to Rabwah Times and get latest news straight to your email inbox</p><form action="https://www.rabwah.net/indian-families-stranded-pakistan?name=indian-families-stranded-pakistan&#038;essb3_subscribe_nonce=a6286de476&#038;essb-malchimp-signup=1" method="post" class="essb-subscribe-from-content-form" id="essb-subscribe-from-content-form-mailchimp"><input class="essb-subscribe-form-content-email-field essb-subscribe-form-inputwidth1" type="text" value="" placeholder="Enter your email here" name="mailchimp_email"><input class="submit essb-subscribe-form-submitwidth1" name="submit" type="submit" value="Sign Up Now" onclick="essb.ajax_subscribe('854671940', event);"></form><div class="essb-subscribe-loader"> <svg version="1.1" id="loader-1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="40px" height="40px" viewBox="0 0 50 50" style="enable-background:new 0 0 50 50;" xml:space="preserve"> <path fill="#000" d="M43.935,25.145c0-10.318-8.364-18.683-18.683-18.683c-10.318,0-18.683,8.365-18.683,18.683h4.068c0-8.071,6.543-14.615,14.615-14.615c8.072,0,14.615,6.543,14.615,14.615H43.935z"> <animateTransform attributeType="xml" attributeName="transform" type="rotate" from="0 25 25" to="360 25 25" dur="0.6s" repeatCount="indefinite" /> </path> </svg></div><p class="essb-subscribe-form-content-success essb-subscribe-form-result-message">Thank you for subscribing.</p><p class="essb-subscribe-form-content-error essb-subscribe-form-result-message">Something went wrong.</p><div class="clear"></div><p class="essb-subscribe-form-content-footer">We respect your privacy and take protecting it seriously</p></div></div></div></div><div id="text-7" class="widget widget_text"><h3 class="widget-title">MORE STORIES</h3><div class="textwidget"><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="mnky-posts clearfix mp-layout-4"><div id="post-15958" itemscope itemtype="http://schema.org/Article" class="mp-container mp-post-1"><div class="mp-content"><h2 itemprop="headline" class="mp-title"><a itemprop="mainEntityOfPage" href="https://www.rabwah.net/indian-families-stranded-pakistan/" title="View Indian families stranded in Pakistan appeal for help" rel="bookmark">Indian families stranded in Pakistan appeal for help</a></h2><div class="hidden-meta" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="Rabwah Times"></div></div><time datetime="2020-05-05T15:28:53+05:00" itemprop="datePublished"></time><time class="meta-date-modified" datetime="2020-05-05T15:29:01+05:00" itemprop="dateModified"></time><div class="hidden-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://static.rabwah.net/wp-content/uploads/2020/05/indians-stranded-pakistan2.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="527"></div><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://static.rabwah.net/wp-content/uploads/2017/02/rt-en2.png"><meta itemprop="width" content="435"><meta itemprop="height" content=""></div><meta itemprop="name" content="Rabwah Times"></div></div><div id="post-15942" itemscope itemtype="http://schema.org/Article" class="mp-container mp-post-2"><div class="mp-content"><h2 itemprop="headline" class="mp-title"><a itemprop="mainEntityOfPage" href="https://www.rabwah.net/hamza-abbasi-ahmadis-muslim/" title="View Hamza Abbasi says he was wrong to call Ahmadis &#8216;non-Muslim&#8217;" rel="bookmark">Hamza Abbasi says he was wrong to call Ahmadis &#8216;non-Muslim&#8217;</a></h2><div class="hidden-meta" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="Rabwah Times"></div></div><time datetime="2020-05-04T16:31:15+05:00" itemprop="datePublished"></time><time class="meta-date-modified" datetime="2020-05-04T22:48:23+05:00" itemprop="dateModified"></time><div class="hidden-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://static.rabwah.net/wp-content/uploads/2020/05/hamza-abbasi-ahmadis2.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="527"></div><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://static.rabwah.net/wp-content/uploads/2017/02/rt-en2.png"><meta itemprop="width" content="435"><meta itemprop="height" content=""></div><meta itemprop="name" content="Rabwah Times"></div></div><div id="post-15921" itemscope itemtype="http://schema.org/Article" class="mp-container mp-post-3"><div class="mp-content"><h2 itemprop="headline" class="mp-title"><a itemprop="mainEntityOfPage" href="https://www.rabwah.net/pakistan-ahmadis-commission-minorities/" title="View Pakistan to include Ahmadis in National Commission for Minorities" rel="bookmark">Pakistan to include Ahmadis in National Commission for Minorities</a></h2><div class="hidden-meta" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="Rabwah Times"></div></div><time datetime="2020-04-29T10:01:57+05:00" itemprop="datePublished"></time><time class="meta-date-modified" datetime="2020-05-04T22:48:31+05:00" itemprop="dateModified"></time><div class="hidden-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://static.rabwah.net/wp-content/uploads/2020/04/ahmadis-national-commission-for-minorities-2.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="527"></div><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://static.rabwah.net/wp-content/uploads/2017/02/rt-en2.png"><meta itemprop="width" content="435"><meta itemprop="height" content=""></div><meta itemprop="name" content="Rabwah Times"></div></div><div id="post-15847" itemscope itemtype="http://schema.org/Article" class="mp-container mp-post-4"><div class="mp-content"><h2 itemprop="headline" class="mp-title"><a itemprop="mainEntityOfPage" href="https://www.rabwah.net/former-harf-e-raaz-co-host-lashes-out-at-orya-maqbool-jan/" title="View Former &#8216;Harf e Raaz&#8217; co-host lashes out at Orya Maqbool Jan" rel="bookmark">Former &#8216;Harf e Raaz&#8217; co-host lashes out at Orya Maqbool Jan</a></h2><div class="hidden-meta" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="Rabwah Times"></div></div><time datetime="2020-04-27T03:12:11+05:00" itemprop="datePublished"></time><time class="meta-date-modified" datetime="2020-04-27T03:23:20+05:00" itemprop="dateModified"></time><div class="hidden-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://static.rabwah.net/wp-content/uploads/2020/04/ORYA-MAQBOOL-jan-leaked-call2.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="527"></div><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://static.rabwah.net/wp-content/uploads/2017/02/rt-en2.png"><meta itemprop="width" content="435"><meta itemprop="height" content=""></div><meta itemprop="name" content="Rabwah Times"></div></div></div></div></div></div></div></div></div></div></aside></div></div></div><footer class="site-footer" id="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="footer-sidebar clearfix" itemscope itemtype="http://schema.org/WPSideBar"><div class="inner"><div class="vc_row wpb_row"><div class="vc_col-sm-12"><div class="widget-area"><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_single_image wpb_content_element vc_align_left"><figure class="wpb_wrapper vc_figure"><div class="vc_single_image-wrapper vc_box_border_grey"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="vc_single_image-img attachment-thumbnail" alt="" data-lazy-srcset="https://static.rabwah.net/wp-content/uploads/2017/02/rt-logo-wb-150x150.png 150w, https://static.rabwah.net/wp-content/uploads/2017/02/rt-logo-wb-300x300.png 300w, https://static.rabwah.net/wp-content/uploads/2017/02/rt-logo-wb-550x550.png 550w, https://static.rabwah.net/wp-content/uploads/2017/02/rt-logo-wb-470x470.png 470w, https://static.rabwah.net/wp-content/uploads/2017/02/rt-logo-wb-560x560.png 560w, https://static.rabwah.net/wp-content/uploads/2017/02/rt-logo-wb.png 800w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://static.rabwah.net/wp-content/uploads/2017/02/rt-logo-wb-150x150.png" /><noscript><img width="150" height="150" src="https://static.rabwah.net/wp-content/uploads/2017/02/rt-logo-wb-150x150.png" class="vc_single_image-img attachment-thumbnail" alt="" srcset="https://static.rabwah.net/wp-content/uploads/2017/02/rt-logo-wb-150x150.png 150w, https://static.rabwah.net/wp-content/uploads/2017/02/rt-logo-wb-300x300.png 300w, https://static.rabwah.net/wp-content/uploads/2017/02/rt-logo-wb-550x550.png 550w, https://static.rabwah.net/wp-content/uploads/2017/02/rt-logo-wb-470x470.png 470w, https://static.rabwah.net/wp-content/uploads/2017/02/rt-logo-wb-560x560.png 560w, https://static.rabwah.net/wp-content/uploads/2017/02/rt-logo-wb.png 800w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></div></figure></div><div class="wpb_text_column wpb_content_element "><div class="wpb_wrapper"><p>Rabwah Times is a Pakistan based Independent digital media publication with a strong focus on minority communities. Rabwah Times also provides extensive and in-depth coverage of Pakistani Diaspora in North America and around the World.</p></div></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner"><div class="wpb_wrapper"><h2 style="font-size: 18px;color: #ffffff;line-height: 1px;text-align: left;font-family:Roboto Condensed;font-weight:400;font-style:normal" class="vc_custom_heading">WORLD</h2><div class="vc_wp_custommenu wpb_content_element"><div class="widget widget_nav_menu"><div class="menu-world-footer-container"><ul id="menu-world-footer" class="menu"><li id="menu-item-10604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10604"><a href="https://www.rabwah.net/category/africa/">Africa</a></li><li id="menu-item-10605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10605"><a href="https://www.rabwah.net/category/americas/">Americas</a></li><li id="menu-item-10606" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10606"><a href="https://www.rabwah.net/category/asia/">Asia</a></li><li id="menu-item-10607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10607"><a href="https://www.rabwah.net/category/europe/">Europe</a></li><li id="menu-item-10608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10608"><a href="https://www.rabwah.net/category/middle-east/">Middle East</a></li></ul></div></div></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner"><div class="wpb_wrapper"><h2 style="font-size: 18px;color: #ffffff;line-height: 1px;text-align: left;font-family:Roboto Condensed;font-weight:400;font-style:normal" class="vc_custom_heading">LIFESTYLE</h2><div class="vc_wp_custommenu wpb_content_element"><div class="widget widget_nav_menu"><div class="menu-lifestyle-footer-container"><ul id="menu-lifestyle-footer" class="menu"><li id="menu-item-10609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10609"><a href="https://www.rabwah.net/category/entertainment/">Entertainment</a></li><li id="menu-item-10610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10610"><a href="https://www.rabwah.net/category/health/">Health</a></li><li id="menu-item-10611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10611"><a href="https://www.rabwah.net/category/sport/">Sport</a></li><li id="menu-item-10612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10612"><a href="https://www.rabwah.net/category/education/">Education</a></li></ul></div></div></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner"><div class="wpb_wrapper"><h2 style="font-size: 18px;color: #ffffff;line-height: 1px;text-align: left;font-family:Roboto Condensed;font-weight:400;font-style:normal" class="vc_custom_heading">MORE</h2><div class="vc_wp_custommenu wpb_content_element"><div class="widget widget_nav_menu"><div class="menu-other-footer-container"><ul id="menu-other-footer" class="menu"><li id="menu-item-10613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10613"><a href="https://www.rabwah.net/category/crime/">Crime</a></li><li id="menu-item-10614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10614"><a href="https://www.rabwah.net/category/opinion/">Opinion</a></li><li id="menu-item-10615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10615"><a href="https://www.rabwah.net/category/politics/">Politics</a></li><li id="menu-item-10616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10616"><a href="https://www.rabwah.net/category/urdu/">اردو</a></li><li id="menu-item-10617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10617"><a href="https://www.rabwah.net/category/arabic/">العربية</a></li></ul></div></div></div></div></div></div></div></div></div></div></div></div></div></div><div class="site-info" itemscope itemtype="http://schema.org/WPSideBar"><div class="inner"><div id="text-18" class="widget widget_text"><div class="textwidget"><div align="center"><i class="fa fa-copyright" aria-hidden="true"></i>2006 &#8211; 2019 Rabwah Times ( ISSN No. 2415-5616 ). All Rights Reserved.                             <a href="https://www.rabwah.net/privacy/">Privacy Policy</a> | <a href="https://www.rabwah.net/terms/">Terms of Service</a> | <strong><i class="fa fa-envelope" aria-hidden="true"></i><a href="/cdn-cgi/l/email-protection#2d48494459425f6d5f4c4f5a4c4503434859127e584f47484e59107f4817081f1d7f4c4f5a4c45081f1d794440485e081f1d6e4243594c4e59" target="_top" rel="noopener noreferrer"><span class="__cf_email__" data-cfemail="caafaea3bea5b88ab8aba8bdaba2e4a4afbe">[email&#160;protected]</span></a> | <i class="fa fa-phone-square" aria-hidden="true"></i><a href="tel:+13478543324">+1 (347) 854 &#8211; 3324</a></strong></div></div></div></div></div></footer><div id="mobile-menu-bg"></div></div><nav id="mobile-site-navigation"> <span class="mobile-menu-header"><span class="mobile-menu-heading">Menu</span><i class="fa fa-times toggle-mobile-menu"></i></span><ul id="menu-topbar-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-262"><a href="https://www.rabwah.net/about/"><i class="fa fa-bookmark" aria-hidden="true"></i>About</a><span></span></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10000"><a href="https://www.rabwah.net/editorial-policy/"><i class="fa fa-list-alt" aria-hidden="true"></i>Editorial Policy</a><span></span></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10048"><a href="https://www.rabwah.net/editorial-board/"><i class="fa fa-user" aria-hidden="true"></i>Editorial Board</a><span></span></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3675"><a href="https://www.rabwah.net/staff/"><i class="fa fa-users" aria-hidden="true"></i>Staff</a><span></span></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3676"><a href="https://www.rabwah.net/submit-article/"><i class="fa fa-pencil" aria-hidden="true"></i>Submissions</a><span></span></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-272"><a href="https://www.rabwah.net/contact/"><i class="fa fa-map-marker" aria-hidden="true"></i>Contact</a><span></span></li></ul><div id="mobile-menu-sidebar" class="clearfix"><div id="nav_menu-4" class="widget widget_nav_menu"><div class="menu-main-container"><ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-10303"><a href="https://www.rabwah.net"><i class="fa fa-home" aria-hidden="true"></i>Home</a></li><li class="world-menu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6300"><a href="https://www.rabwah.net/category/world/"><i class="fa fa-globe" aria-hidden="true"></i>World</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10312"><a href="https://www.rabwah.net/category/africa/"><i class="fa fa-newspaper-o" aria-hidden="true"></i>Africa</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9453"><a href="https://www.rabwah.net/category/americas/"><i class="fa fa-newspaper-o" aria-hidden="true"></i>Americas</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6299"><a href="https://www.rabwah.net/category/asia/"><i class="fa fa-newspaper-o" aria-hidden="true"></i>Asia</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8003"><a href="https://www.rabwah.net/category/europe/"><i class="fa fa-newspaper-o" aria-hidden="true"></i>Europe</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9409"><a href="https://www.rabwah.net/category/middle-east/"><i class="fa fa-newspaper-o" aria-hidden="true"></i>Middle East</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10107"><a href="https://www.rabwah.net/category/middle-east/pakisrael/">Pak / Israel</a></li></ul></li></ul></li><li class="opinion-class menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6302"><a href="https://www.rabwah.net/category/opinion/"><i class="fa fa-commenting-o" aria-hidden="true"></i>Opinion</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10632"><a href="#"><i class="fa fa-bolt" aria-hidden="true"></i>LifeStyle</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6301"><a href="https://www.rabwah.net/category/entertainment/">Entertainment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10315"><a href="https://www.rabwah.net/category/sport/"><i class="fa fa-futbol-o" aria-hidden="true"></i>Sport</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10629"><a href="https://www.rabwah.net/category/education/">Education</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10630"><a href="https://www.rabwah.net/category/health/">Health</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6540"><a href="https://www.rabwah.net/category/video/"><i class="fa fa-video-camera" aria-hidden="true"></i>Video</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10602"><a href="#"><i class="fa fa-chevron-circle-down" aria-hidden="true"></i>More</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10631"><a href="https://www.rabwah.net/category/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10313"><a href="https://www.rabwah.net/category/business/"><i class="fa fa-briefcase" aria-hidden="true"></i>Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10628"><a href="https://www.rabwah.net/category/crime/">Crime</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10316"><a href="https://www.rabwah.net/category/technology/"><i class="fa fa-server" aria-hidden="true"></i>Tech</a></li></ul></li><li class="urdumenu menu-item menu-item-type-custom menu-item-object-custom menu-item-12621"><a href="https://www.rabwah.pk">اردو</a></li></ul></div></div></div></nav><div id="secondary-navigation-wrapper"><div id="secondary-navigation-inner"><div class="secondary-navigation-close"><i class="post-icon icon-close"></i></div><nav id="secondary-navigation" class="clearfix" itemscope itemtype="http://schema.org/SiteNavigationElement"><ul id="menu-footer" class="menu"><li id="menu-item-9882" class="world-class menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9882"><a href="https://www.rabwah.net/category/world/">World</a></li><li id="menu-item-9876" class="opinion-class menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9876"><a href="https://www.rabwah.net/category/opinion/">Opinion</a></li><li id="menu-item-9866" class="africa-class menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9866"><a href="https://www.rabwah.net/category/africa/">Africa</a></li><li id="menu-item-9868" class="chawalootclass menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9868"><a href="https://www.rabwah.net/category/asia/">Asia</a></li><li id="menu-item-9867" class="america-class menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9867"><a href="https://www.rabwah.net/category/americas/">Americas</a></li><li id="menu-item-9872" class="europe-class menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9872"><a href="https://www.rabwah.net/category/europe/">Europe</a></li><li id="menu-item-9875" class="mideast-class menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9875"><a href="https://www.rabwah.net/category/middle-east/">Middle East</a></li><li id="menu-item-9878" class="religion-class menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9878"><a href="https://www.rabwah.net/category/entertainment/">Entertainment</a></li><li id="menu-item-9880" class="technology-class menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9880"><a href="https://www.rabwah.net/category/technology/">Technology</a></li><li id="menu-item-9879" class="sport-class menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9879"><a href="https://www.rabwah.net/category/sport/">Sport</a></li><li id="menu-item-9883" class="urdu-bottom-class menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9883"><a href="https://www.rabwah.net/category/urdu/">اردو</a></li><li id="menu-item-9881" class="video-regular-class menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9881"><a href="https://www.rabwah.net/category/video/">Video</a></li></ul></nav><aside id="secondary-menu-sidebar" class="clearfix"><ul class="secondary-menu-widget-area"><li id="text-10" class="widget-container widget_text"><div class="textwidget"><ul><li class="list-title">About us</li><li><a href="#">Editorial Board</a></li></ul></div></li></ul></aside></div></div> <a href="#top" class="scrollToTop"><i class="fa fa-angle-up"></i></a> <style type="text/css">.essb_fixedwidth_100_ a{width:100px}.essb_fixedwidth_100_ a{text-align:center}.essb_fixedwidth_295_ a{width:295px}.essb_fixedwidth_295_ a{text-align:center}</style><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://static.rabwah.net/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script><script src="https://static.rabwah.net/wp-content/cache/min/1/4b657424fa5a3eeb0543f585a42cd390.js" data-minify="1" defer></script><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato%3A400%2C300%2C700%2C900%7CRoboto%3A400%2C300%2C500%2C700%2C900%7CRoboto%20Condensed%3A300%2C300italic%2Cregular%2Citalic%2C700%2C700italic&#038;display=swap" /></noscript><noscript><link rel="stylesheet" href="https://static.rabwah.net/wp-content/cache/min/1/a5545011ee10c2e5137a86eef54cb2c1.css" data-minify="1" /></noscript></body></html>
